Main Threads:USB Recovery Disk
  • Hi. I see two ways to create a USB recovery disk using AOMEI products.

    1. Using the "Create Bootable Media" from the Utilities menu in Backupper.

    2. Using the PE builder utility from AOMEI (from the download page).


    For my computers at home (1 sony, 1 acer, 1 lenovo) I can create a USB disk with Backupper utility and in all cases it recognizes the drivers on the computer that should be added to the PE image and seems to add them correctly. UNFORTUNATELY none of the USB sticks I create this way will boot on the respective comptuer. Now I understand that the utility has only been tested on a handful of computers so that is understandable.


    If I create a USB disk image using the full PE builder utility (seperate download), the image created in all cases does boot on the computers and has all the additional utilities which is great. HOWEVER in this case the PE builder utility does not recognize and ask to add missing drivers (as the Backupper utility PE builder does).


    Is there a way to get the PE builder standalone utility to look for missing drivers? I checked the documentation and it is possible to add them but its a pain to identify all the used drivers on the computer and go to the manufacture website, download, etc to add them.


    Thanks

  • the PE builder utility does not recognize and ask to add missing drivers

    —Can you upload a screenshot of it?

  • Hi 


    Using the "Create Bootable Media" option in Backupper, after you choose the USB drive a pop up is presented saying "to ensure PE is more compatible, following detected devices could be added to PE. ...." . Here it detects my Intel Dual Band Wireless-N 7260 wifi card.


    This seems to detect and choose the wireless driver I need to use the bootable media with my laptop but as I said it will not boot. I also tried saving a ISO image from the "Create Bootable Media" option and then burn it to USB after but the USB burner (UltraISO) complains that the "Boot sector is unknown" and says that it will not be a bootable media.


    LIke I said, this is fine if I use the AOMEI PE Builer 2.0 and the media is bootable but the drivers are not included and I have been unable to use the "Add Driver" option to get the appropriate driver added to the recovery media. I have downloaded the driver package from Intel for my wifi card and extracted them but when I add them they either do not seem to get installed or copied correctly.


    Is there an example of exactly how to add a driver to the PE image? I expect there should be a place where I can copy the .inf, .sys, .cat files?


    Thanks


    p.s. I couldn't upload the screenshot as the "image" option above doesn't have an option to upload a file. I tried the "screen snap" as well but the installer that appeared didn't seem to work (it was unreadable for me).


  • as the "image" option above doesn't have an option to upload a file.


    try tab Local


  • FYI there is nothng present under the "local" tab in "image" when using Edge as it requires flash. That was the problem.


    Switching back to IE I can upload pictures.


    Anyway, when using the "Create Bootable Media" under the Utilities menu in AOMEI Backupper I get the following pop up after starting the procedure to create Windows PE.

    I have selected "Create degacy bootable disc" with the "Download WinPE create enviornment from the internet".


    After it starts I eveuntailly get the screen below which detects missing drivers.


    The issue is that the "Create Bootable Media" option from the Backupper program does not seem to create the boot sector correctly.


    On the other hand the PE Builder 2.0 does indeed create a bootable USB drive but it does not recognize and copy the missing drivers to the PE enviornment (i.e. there is no screen like the one below created).


    Please advise



    image


  • You could add drivers manually:

    image

  • I'm afraid it still won't work, our products don't support wifi card completely at present.

  • Thanks for the feedback. 


    Ok. Any idea why the image from Backupper is not bootable?


    For PE Builder, can you describe exactly how to add drivers? Which file do you need to add? Inf? Sys? Cat? What directory does the PE Builder look for drivers. 

  • Do you have an UEFI machine? Legacy disks won't boot unless you set the BIOS/Firmware to Legacy (or CSM) mode. On UEFI machines you need to create UEFI disks

  • Thanks for the comment. I do have a UEFI machine but I have tried both methods with Backupper PE and neither boot. 


    With PE Builder 2.0 both methods boot without problems but, as mentioned, I can’t seem to add the drivers. 

  • Like I said, I don't think the wifi card will work even if you add it to PE Builder.
    As for Backupper PE, how about ignoring the wifi driver to see the result?

Previous12
Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!