Home AOMEI Products Support

Aomei Backupper system won't boot after restoring from backup

Hello,

I don't know why it doesn't work now. I use UEFI/secure boot. I deleted keys and therefore disabled secure boot, ran backup, then installed keys and therefore enabled secure boot (it shows in BIOS) and I can't boot: it says system detected violation... Also if I dsable secure boot, I can't also boot, it goes straight to BIOS. I tried 2 backups so I doubt it is bad backup. I did it the same way couple last times and it worked, no idea what is wrong?

Comments

  • edited July 31
    ALSO WHY CAN'T I CREATE LEGACY BOOTABLE USB??? FLASH IS FORMATTED FAT32/MBR.Maybe it is UEFI bugging out AOMEI. IN BIOS: I can't even select legacy boot of flash drive, even with UEFI off and CSM on, legacy boot enabled...

  • Hmm finally at the end running startup repair from windows 10 usb fixed it... No idea what was wrong... This is annoying, I can't rely on Aomei backups, because UEFI will bug it out...
  • @Empleat, Did you restore to the original disk? Did you restore a system backup? or disk backup?
  • I agree, I'm having the same kind of issues, along several more.  AOMEI support is very slow and I too am not very confident that it will perform as needed when shit hits the fan!  I've been playing with this software for a couple of weeks now and can't seem to get it even set up and running consistently and reliably.  Starting to consider switching to something that just works as intended.  Seems they even sold me products I didn't need too....... 
  • @Bill_M, Could you give us a detailed description of your backup or restore problems?
  • Yes, the System Restore seems to have bugs for me also.  However, I am restoring an operating system from a partition which has "NOT" the C drive letter as the drive.  It is the J: drive letter.  I am trying to restore the backup to another drive.  But that drive must have the J drive letter.  I have done this via diskmgmt.msc and the disk has J as the drive letter.  The disk was partitioned and formatted correctly.

    The IDE controller for the disk drives is also AHCI (Advanced Host Controller Interface).  The System Backup seems to bug the AHCI drivers or its registry settings.

    After the System Backup and I boot the machine, I get this at the prompt:

    Serial ATA AHCI BIOS Version

    Port -00: No device detected.



    At first I had checked:

    1.  Universal Restore
    2.  Restore to other location

    I then tried the system restore with checked:

    1. No Universal Restore
    2. Partition restore (no system restore)

    This did not work also.  I also tried all combinations of fixing the Master Boot Record.  But I do not think the MBR was incorrect in the first place.

    The only way I got it to work was to copy all folders and root files from the Explore Image drive to the new J: drive.

    I am sure the System Backup is interfering with the AHCI drivers / registry.
  • edited 1:36AM
    <UPDATE>

    I got System Restore to work once and the drive booted up OK.  But for the life of me I do not know what I did right. This time, when I partitioned and formatted the new drive, I did not change the destination drive letter and left as is.  However, I tried this again to make sure it was the correct way and it failed 4 times.  The same No device detected.

    I found out that the only way to boot the new system restored drive was to go into BIOS and change the AHCI to IDE.  I was surprised when boot.ini showed the drive and it loaded OK.  When booted, I looked  in Device Manager / IDE controllers.  Sure enough, AOMEI has wiped out my SATA AHCI controllers and has set it to standard IDE.

    This has to be fixed.  I cannot work with a backup program and a System Restore that does this.  I am using Backupper Professional BTW.
  • @Bill_C, Our technician said that universal restore might change the SATA AHCI controllers. If you perform the restore on the same computer, please don't check "universal restore".
Sign In or Register to comment.