After restoring system using Backupper, can't backup - get error 4098, invalid parameter

edited March 2018 in AOMEI Products Support

I restored a system backup using Backupper v4.06 (latest version) standard - that backup had been made on 2/27.  After making lots of system changes the last 2 days, tried to make a new, full system backup.  For no apparent reason, now I get an error code 4098, 'invalid parameter'.

I checked FAQ - nothing.  Also, found discussion thread from several years ago that went unanswered.


  • BTW, when I tried to search the knowledge base for '4098' or 'invalid parameter', it didn't find anything.  Also, I tried following that KB you referenced and reinstalled (which uninstalls, then installs).  Same problem.

    Remember, I had just successfully used the same version 4.06 to successfully backup on 2/27.  I think it's a bug that after restoring a backup, no further backups can be made (error 4098 will result).  Item 2 from that KB article makes no sense - probably 'lost in translation'. Shouldn't have to boot to PE to run a backup - never had to before.

  • I received an email with a response to my last comment above, but the link was invalid (and it doesn't appear here either).  I ended up solving the problem by deleting the backup task and recreating it.

Sign In or Register to comment.