Main Threads:Delete recovery partition in windows 10 Creator Update 1709
  • Hi


    I have an issue. I have windows 10 pro creator
    update I bought it. 1709 and I have a recovery partition that windows
    created when I installed windows. I have another third party software
    that I use called roll back rx if I run into problems So I don't need
    this recovery partition. So I called the other third party partitioning
    software company and they did a remote connect to my pc because I could
    not delete the recovery partition in windows with disk part it said
    Acsess is denied. So it was looking for some sort of permission and I
    did not know how to do that. I only know for windows files or folders.
    Not for Partitions so What the other tech did was he put some files on a
    usb stick that I had plugged into my windows 10 Creators 1709 version
    and he put a third party software of theres on it and I was able to boot
    using the usb to the software and get into the shell or command
    promptand I ran the disk part againand it worked I was able to delete
    that recovery partition and turn it into unallocated disk space. now
    that I'm back in windows I cannot merge the unallocated disk space back
    to the c drive and extend the c partition to that I can use it the
    options are not there or there greyed out in windows disk managment and
    all the partitioning software that I have tried. And I do not know how
    to do it with disk part in windows 10. So I was wondering if you guys
    could maybe tell me how. Oh the file system says it's Unallocated. It
    says the partition can only merge ntfs and fat 32 Partitions The file
    system is unknown.


  • Can you upload a screenshot of Disk Management?

  • This may be a workaround, but if you make a SYSTEM backup with Aomei, and then do a SYSTEM restore to another disk (or same one but you might lose everything if there's an error), the recovery partition will not be copied over. This should allow you to extend the partition. 

Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!