No Password Screen on Booting up WIN10 version 1703

This is general comment on how AOMEI Backupper disk backup saved the day but also a number of puzzling features. A week or so ago my WIN10 version1703 computer suddenly failed to go to the password entry screen on bootup,effectively locking me out. I tried all the usual stuff (rebooting, going into safe mode, using the repair function on a WIN10 iso installation disk etc) but nothing worked. So I decided to re-image the computer, first from an image made with the WIN 10 create image function and then from an AOMEI disk backup that I had fortunately made a week earlier. The WIN 10 reimaging apparently proceeded successfully for several hours only to give me the cryptic “Imaging failed – the parameter is incorrect – 0x80070057” when it completed. So I used the AOMEI image instead and this completed successfully and the computer booted OK – but still failed to give me the password entry screen! This was surprising given the warning you get when using AOMEI disk restore that ALL previous items on the HDD/SSD will be erased. So I then opened a command prompt and used Diskpart to clean the disk, create a primary partition, format it and assign the drive letter ‘C’. I then re-imaged from the AOMEI disk backup file again and afterwards used Diskpart to re-assign some drive letters (the AOMEI restore had assigned an unusual drive letter to the WIN 10 volume (I think it was ‘N’) and had not made the System volume active). The computer then booted just fine and gave me the password entry screen. So finally – after a few days of angst, I was back up and running. So, all thanks to AOMEI backupper for getting me going again – and it seems you can’t trust the built-in WIN10 imaging system to work (it used to work perfectly with WIN 7). Has anyone else had the same or similar experiences? And why does AOMEI disk restore assign unusual drive letters to the WIN 10 volume and fail to make the System volume active?


  • How many hard drives are there in your computer? And how many system partitions?

  • There is one SSD in the computer which has 4 partitions on it: System, WIN 10, HP Recovery and one other not labelled. However, the computer has multiple (4) SD card slots and 2 DVD drives, all of which are assigned drive letters - but normally beyond 'C', which is the WIN 10 partition. 

    I have now found the source of the problem - the latest version (10.2.2) of Minitool Partition Wizard. It was after installing this that Windows shutdown took ages to work, and overriding it with the power on/off button caused the next bootup not to provide a login screen. After recovering using my AOMEI backup file and uninstalling Minitool, the problems have ceased. AOMEI Backupper now opens swiftly again also. I have raised this issue with Minitool - in the meantime BEWARE of this updated version!

Sign In or Register to comment.