Main Threads:Problem restoring files from an AOMEI partition
  • I am evaluation AOMEI Backupper. I created a partition backup of my D drive (~ 1.4 TB). I did a 'Check Image' on it which told me it was a good image. I then mounted it and tried to view files, but it gave me a dialog saying 'The image is corrupt...' This is only an eval, so no real harm, but what is going wrong? I'm running windows 7x64 and AOMEI Backupper 4.0.4

  • I tried again, this time doing a disk backup rather than a partition backup. 

    same result: "the image file is corrupt...". I guess I'll try Acronis.

  • Sorry, this might be a bug, we will try to fix it. Temporarily, you could restore the backup to access the data.

  • Please let me know when this is fixed. I'll evaluate AOMEI again. In the meantime, I have to evaluate other backup tools. This is a major feature to have broken. Note, if you pass the eval, I'll buy AOMEI Pro. I need disk management.

Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!