SMTP Email Notification not working in AB 3.5 Pro

2»

Comments

  • edited January 2017

    Here is my english language file which I have tidied a bit up.

    imageen.txt

    The HTML mail still contains the html tags as its not a problem of the translation file, rather of the handling code. (its still a plaintext mail.)

    see:

    MIME-Version: 1.0
    Content-type: text/plain; charset="US-ASCII"
    Content-Transfer-Encoding: 7bit

    Welcome to use AOMEI Backupper Email Notification.
    <br/>Thank you.


    in a standard HTML mail you get:


    Content-Type: text/html; charset = "UTF-8"
    Content-Transfer-Encoding: 8bit



  • edited January 2017

    I've analyzed both emails and the only difference between them is that the "HTML" mail has a <br/> tag instead of a \r\n (new line)

  • @lcooper and @SelfMan   Thanks for all your guys. The solution is useful for most of the users, we will solve it in the next new version. Love you.

  • @SelfMan - I tried your en.txt file but it still did not send after a scheduled backup. I've tried both HTML and TXT settings.   I'm assuming it belongs in the AOMEI Backupper\lang directory.  The logs show the error is still the missing \r.  Has it been working for you?

    admin - While waiting for the fix I tried the AOMEI Server but that does not appear to work for me when I try "Send for test".  I wonder what port that uses since my network blocks port 25 (we use port 587).  Are there currently problems with it?

  • @lcooper  we will fix it ASAP. Thanks for your support.Can you send us the screenshot of the setting? Thanks for your support.

  • @lcooper - yes the file belongs to the lang directory. What language is your installation set to? Oh and BTW, this text file is from the Backupper Tech Plus edition.
    I am not absolutely sure that the file is the same for all the Backupper editions. And also you have to rename it to en.txt as its been renamed by the server during upload to 14842665824304.txt.

    P.S.> The notifications from this forum do come very sporadically...

Sign In or Register to comment.