Home AOMEI Products Support

Winpemaker for Aomei Backupper and Partition Assistant



  • it's a full system backup

  • Sorry, I should have started a thread, new to this!

  • Sorry for the late reply. If it is the full backup and the image is invalid. Maybe the backup image is damaged badly. So it cannot be restored now. Sorry, we cannot help you.

  • @SIW2

    "Special version for WIN 7 ONLY - NEW July 2016


    unzip it onto your drive, so you will have

    C:\new7x64upd FOLDER. Then run as admin on the 7pebuilder.cmd .

    Note: Works for x86 and x64 win7 (also supports wireless network )"

    It is giving me the blue screen. follow link information.

  • @SIW2

    As mentioned in #42 it has also happened with the update of Aomei Backupper 4.0. I'm going to have to perform again in some Windows 10. image

  • Downloaded and ran AomeipeV9 on 32bit Windows 7 Professional. I then burned a CD. When I booted from the CD, it looked like it would work, but it stopped at the Windows splash screen and never opened Backupper. I know this is an old thread, but I would like to get this working. The AOMEI winpe maker also fails, probably because it doesn't take into account the 32bit windows. It's probably not relevant, but I had old Acronis 2011 and 2014 boot disks, and they booted into Acronis True Image with no difficulty.

  • Please try to create the bootable CD again with AOMEI Backupper to boot again. If you also get the same problem, you can try to send the mail to [email protected], they will give you one ISO. Actually, it is not about the 32 bit windows.

  • Re: 67

    I updated to backupper 4 and again made a bootable CD. This time I also made a bootable usb flash drive. They both worked, but it took about 15 minutes to boot into AOMEI Backupper. It's possible that I didn't wait long enough for a successful boot with 3.5. While 15 minutes to boot is kind of ridiculous, I hope to need an emergency boot disc rarely, so it is probably OK.

  • This is great from what I can see, however what I am really looking for is how to incorporate Backupper Technician Plus into my own custom Win10PE build.  So far my attempts have been unsuccessful.  I have been able to build it out, however every image I try and create ends up with a 4140 error. 

    I have attempted to use the PEBuilder within my installed copy and then extracting what I think I need but I only get the same error when attempting to create an image. 

    I've attempted to copy both the system32 sys files into the WIM as well as the actual program folder.  What else am I missing? 

  • edited March 2017


    I suggest loading the pe system hive (name it pe_sys) and merge this .reg file

    Windows Registry Editor Version 5.00



    Three files go into system32:




  • FYI - this ultimately worked, however I couldn't get the binary entries to merge or enter properly.  I ended up using a hex to ascii converter on the values and then added the infomration in the necessary fields with the ascii values. 

    THANK YOU for the help!!  all is working now. 

  • Not sure why you needed to do that. I always just mount the pe system hive and merge the reg file.

    Glad you got it working.image

Sign In or Register to comment.