Home AOMEI Products Support

New to AOMEI Do not understand why system backup file is so large

edited December 2014 in AOMEI Products Support

Hi all I have had AOMEI backupper for just a couple of days and have made two backups 1 system and 1 file backup.

The system backup took at least 3 hours. I'm not sure as I had to leave it running. But the main problem is the size of the file.

It is 403GB! this is for a system on a 240gb SSD and only 90Gb of that is used.

I have used shadow protect for years and always loved it but lately they have mucked up their software and I am getting nowhere with them. I mention this because a full backup of the same system using shadowprotect only uses 70.8Gb.

How can a backup take 403Gb when I am only using 90Gb

BTW I left the compression on the default setting when I ran the backup.

The file backup is ok taking 26GB backing up my user folder of 43GB

Update just tried to restore the image to another drive for test purposes and when I select the image I get "Invalid Image File. This file may not be complete or has been damaged"

I am thinking that I ran out of space on my 2TB backup drive as I notice it is now completely full. Obviously I didn't expect sauch a large file to be made.



I have edited this as I cant seem to get past the authorisation code - why wont it work?


  • Mike,

    This most definitely should not have happened.  Can you attach the log files?  There may be something in the logs that indicates what went wrong.  If not, you may need to email technical support.

    Logs are located in c:\program files\aomei product\logs on 32 bit systems or c:\program files (x86)\aomei product\logs for 64 bit systems.

  • Hi

    Did you check within Backupper before Backup, what are the partitions which will be included as System partitions in the System backup and what are their size ?

    I just made a Disk Backup of an SSD GPT (256GB, used data  56GB) with 3 partitions (MSR,EFI,Startpartition). The Backup file size is only 27 GB and takes less than 10 minutes. ( destination is SATA drive )I used Backupper from a Win PE USB stick built with Aomei PE builder.

    Backing up just 90GB of used data can hardly generate 403GB Backup space. ??

    Just try to backup with a Recovery medium generated with Backupper or with Aomei PE builder and check integrity of backup file before restoring. This should eliminate possible problems of running Windows during Backup.


  • sorry I Had trouble uploading the log but my reply is in there.
  • HI again has anyone looked at my Log?

  • I tried it again and for some reason it worked so will continue testing to see if it is reliable.

    if it is i'll upgrade

  • mpooley, I'm new to AOMEI and when I performed by first system backup my backup took hours and the file was huge as well. When I was reviewing the backup I noticed that I had also backed-up another complete drive. I had a vague memory of seeing two source drives and I thought I had selected just the C:drive but that wasn't the case (I think I needed to actually "remove" the other drive from the source panel). 

    I deleted that backup and did another one that was very quick and only my system files. I kept the default compression settigns and it made a 26 GB file of the 72 GB system.

    Perhaps it's the same issue with you? Try reviewing the backup in Windows Explorer.

  • I have seen your log. It backed up your C: drive and H: drive. You can use Explore Image in Utilities to see it. Your H: drive is recognized as system partition, and C: drive boot partition, which you can check in windows disk management. System backup will backup the partition(s) which contains boot files and operating system.

  • I backed up my Windows 10 sytem foler with Aomei Backupper to a usb drive. I need to restore my system but when I choose the system image, I get the message "Invalid file....."

    I've tried everything I can think of including booting from WINPE but it makes no difference, I still get the invalid file message. Can anybody help? Thanks

  • edited September 2016

    suggest: please create your own thread with "Start a new discussion", with a proper thread subject,

  • "It is 403GB! this is for a system on a 240gb SSD and only 90Gb of that is used."

    It is very strange. Please send us the screenshot of the disk management so that we can check the layout of the disk.

Sign In or Register to comment.