Backupper Can't find my C drive

I have an incremental backup made every 2 hours and I also have a seperate weekly full backup.

Just realised for the last few weeks the weekly one has not been working. I am getting a message that it can't find the system drive to back up (boot partition and main partition)

This is the message I get:

The specified volume 0(G:) hasn't been found or has been changed.

The specified volume 1(C:) hasn't been found or has been changed.

Information Code:4123

All partitions that need to be backed up have not been found.


  • edited March 2016

    What if you make a manual full backup now? Setup a new backup task.

  •  The source is changed for many reasons.Please try to do the fullbackup manually, see if it is ok to backup?

    Maybe you need to create the new backup task. Sorry for the inconvenience.

  • When I try a manual backup I get the same error.

    when I make a new backup it works.

    I can't see that anything has changed as my 2 hourly backups are for the same drive and thay are working fine?

  • edited March 2016

    At that time, when it stopped working, something changed on your computer enough that the disk layout changed. Think what you have done at that time, perhaps a heavy Windows update, or OKR test?

    The 2hour are for the same objects?? They didn't do a full backup at the time of the change?

    Anyway I notice in the original question you don't even say what type of backup they are, and it is not the first time you run into questions.

  • Both backups are full  system backups if one was affected surely both would be?

    the only difference being a different schedule.

    And I don't know what you mean "and it is not the first time you run into questions." ?

  • edited March 2016

    extra question, would a manual "full backup" of the "2hour scheduled" system backup work?  (based of the pre-assumption that a full backup does more checks than an incremental backup)

    what is meant by full system backup, except mistyping? I read at #0 that one is full, the other is incremental schedule.

  • what I meant was that its backing up the same drive it's a full backup every 7 days with incrementals in between.

    I tried doing a manual full backup and it found the C drive partitions ok

  • Is it possible that 2 backups are working simultaniously? While an incremental is running a full backup is started?

  • edited March 2016

    Q: extra question, would a manual "full backup" of the "2hour scheduled" system backup work?

    A: I tried doing a manual full backup and it found the C drive partitions ok

    I'm sorry that I did not understand your answer, that is I did not understand the part marked grey. I also like to note that system backup in your case should backup your G: and your C:, by #0, not only C:

    In addition I'm sorry I did not find the option to do a weekly full backup and incrementals between, in the same backup schedule (Backupper Standard). This refers to a full backup every 7 days with incrementals in between.

  • well I havent got backupper standard

  • also I said "I tried doing a manual full backup and it found the C drive partitions ok"

    notice the word 'Partitions'

    Do you work for AOMEI ?

  • edited March 2016

    no, but C is one partition, and C is one drive, actually it is the same thing (a partition on the hard disk device). Therefore the wording technically was difficult to understand. In addition system backup is the G: and C: partitions in your case, by #0 ( G: the system partition, C: the boot (OS) partition.)

    May I suggest you wanted to say "I tried doing a manual full backup on the 2hour schedule and it worked well"...

    Nevertheless I currently try to reconstruct that an inc works but the full does not work.

  • edited March 2016

    I tried to reconstruct the issue, and found no difference between an incremental and a full backup.

    Both get error 4123, correctly, when the partition identifications have changed. (identification in the MBR case is disk id and the start sector of the partition).

    The inc wants to do a full backup, somehow correctly, when only the size of C: has changed, but the id are still the same.

    Therefore it is difficult to assess that the inc's in your case continued to work, with unchanged tasks, when the full stopped to work.

    (for completeness, when only the partition identification of C: changes, error is 4098.)

    PS why did your system partition get a drive letter, G:, at all? Usually it is invisible, without drive letter. What size is it, it should be very small.

  • on my PC the system partititon is C the Boot partition is G both on the same drive.

    The G partition is Visible and  is 100 MB in size. I hope that make it clearer to you.


    I tried again to to do a Full Manual backup and that does indeed find the C and G partitions.

    This is a copy from screen when It just started:

    Backup is initializing...

    Backing up the information of storage device...

    Backing up of the volume 0 (G:)...

    Backing up data...

    Backing up of the volume 0 (G:) done.

    Backing up of the volume 1 (C:)...

    Backing up data...

    I don't know if the two were backups were running at the same time but one is only run once a week so I doubt it.

    It is impossible to test as I can't do a manual backup whilst backupper is doing any other backups.

    I have now created a new weekly backup and that is working ok at the moment

  • edited March 2016

    the screen shot is not readable, please improve.

  • Don't know how to improve it. Its fine till I upload it.

Sign In or Register to comment.