Backupper does not work with windows. You can backup your computer ok but will not reinstall backup

Suggestions and Feedbacks

Software does not work in Windows 10

Gullfer1 August 4 Edit

On 8/2 downloaded Windows 10. Created backup on external Hard Drive.  Also on drive was a backup from Windows 7 which I knew worked.  8/3 starting Windows 10 error message "Critical Error, start programs will not start,sign out and sign in will try to fix problem.  After about several trys critical error was not resolved.  Tried to reinstall from both backups and failed.  After loading files Backupper froze message create new backup.  Had to manually shut down computer.  Last resort, reinstall original HP files.  Once Windows 10 was deleted was able to reinstall Windows 7 from my backup of 7/27.  Back up and running but will not reinstall Windows 10 untill Backuper fixes issue with Windows 10



  • Posted  because anyone using new windows 10 when you try to reinstall back program will freeze and you must manually shut down your computer. I hope someone reads this and fixes the problem

  • 3.1 is having difficulty installing the drivers.

    If you are in a no boot situation, use your favourite winpe .

    From booted winpe, open regedit.exe, highlight HKEY_LOCAL_MACHINE, click FILE> load hive.

    Browse to your installed windows partiton\windows\system32\config and select the file called SYSTEM. Give it a name, e.g. SYS

    Then remove the bolded value below:


  • edited August 2015

    Are they going to fix the problem??  I understand some of what you saying but not enough to feel confindent trying to fix it.

  • Has anyone tried restoring a backup on windows 10??

  • My windows 10 system crashed with no warning.  Nothing worked, restore, automatic fix, ( a joke really ), checkdisk, nothing.  I used aomie 3.2 and restored the main partition to the M.2 951 samsung hdd, 156gb os from the night before and it booted perfectly.  I booted from the USB PE tool, selected the backup file, and it basicly did the rest.  System is still running one month later with no issues.

  • edited November 2015

    I had a power spike that made my win10 system crash and burn.

    Tried to restore using shadow protect and it would not boot (had this many times before) so I tried using their Boot repair and it managed to try to repair the wrong disk and wiped all of my backups including my AOMEI backups ! Lesson to be learned there "alway have a backup on a remote disk"

    Spent a couple of days re-installing windows 10 onto a gpt drive and immediately scheduled AOMEI backups.

    after about four successfull backups I got an error where backups always failed.  I then read that AOMEI could not backup GPT drives !!! so I tried to switch my drive back to MBR drive which No tool I could find would do as they would destroy data! (except AOMEI partition assistant Professional)

    In desperation I tried to restore one of the backups that were successful to an MBR drive without any hope that it would work at all.

    Bingo! worked first time ! so I now have Win 10 on an MBR drive and can now Make AOMEI backups to my hearts content.

    After years of relying on shadow protect and only using AOMEI for an odd Backup/Backup

    I have now switched to AOMEI only as I have never had a restore fail using it.

    My only dislike is the scheduling as I find it hard to understand compared to shadow protect.

Sign In or Register to comment.