VSS service reported as not running

edited August 2015 in AOMEI Products Support

hi,

may I first say what great software you have created - I have installed Backupper and Partition wizard, both are simple to use, elegant and easy on the eye, yet brisk and effective ... great work - and free!

I have one concern with backupper in that it refuses to see that my Volume Shadow service is ruuning when it patently is - I have it set to Auto and VSSVC.exe is showing as running in Task Manager.

One might say that is not a great worry, since I have enabled your method in Settings, but it is a concern as I had tried Paragon, but uninstalled it because it reported the same situation re VSS and was quite a pain to use ... it was a pleasure to discover your products,

but one must ask how this 'bug' can occur in the first place, and wonder if the restore will be ok?

any comments welcome,
regards,
Kevin

Comments

  • edited August 2015

    Have you tried to list the VSS writers and see if there's errors?


    Go to CMD prompt and type:

    vssadmin list writers


    If there's errors, you might need to delete the maximum records or snapshots stored. In other words clear it out. Have you done a lot of snapshots using software?

  • What OS r u using? Do you have VSS enabled in BIOS?
  • It also could be you need to Re-register your VSS and COM+ components, which can be done using the CMD prompt as well.
  • edited August 2015

    I asked support about this earlier this week and I am still awaiting any response - I am using the paid for Pro product and am not happy about the support!


    I got fed up waiting for a reply and found an answer in Macriums forum.

    Just download VssFix64.exe or VssFix32.exe depending on your system.

    here is a link to the discussion you will find the links on that page.

    It worked for me.


    Mike

Sign In or Register to comment.