Home AOMEI Products Support

Winpemaker for Aomei Backupper and Partition Assistant

edited July 2016 in AOMEI Products Support

I have made a winpemaker which will create winpe 32 or 64 bit for 7/8/8.1/10.

If you have any Aomei products installed, they will be included and can be accessed from a menu.

It is easy to use, download this file from OneDrive,

New version July 2016

On onedrive


unzip it onto your drive, so you will have

C:\AomeipeV9 FOLDER. Then run as admin on the Run-me-as-Adminv9.cmd .


Special version for WIN 7 ONLY - NEW July 2016


unzip it onto your drive, so you will have

C:\new7x64upd FOLDER. Then run as admin on the 7pebuilder.cmd .

Note: Works for x86 and x64 win7 (also supports wireless network )



  • Hi

    When I get on the screen to add my own drives opens the menu of your PE, but you push the buttons and nothing happens.

    How should I proceed?

  • Hi,

    Do you mean the button on the menu which says DRVLOAD?

    Or do you mean you want to add drivers during the building process?

    Which buttons are you pushing?

    Difficult to decribe, because I can't get pictures into these posts.

  • In the part which appears on appears to add their own personal user drives.

    Today I will put some photos showing .

  • Hi Sim2, the download link in the Dropbox can not access, could you post a new link.

  • SIW2,

    Is it possible you adicoinar the native Windows disk manager in the next version?


  • "adicoina" it is right to add

  • It is only possible to add native disk manager if your running os is the same as the wim file. Adds a bit of size, because it requires the management console stuff.

    If you are using win7 , then my other winpemaker is much better - you get evrything, explorer shell, wireless connection, audio,disk management, device management, photo viewer etc;

  • hi,

    I am Windows 7 Professional user.

    The winpemaker you can also use Windows 8.8.1 and 10 for the purpose of backup and restore with Aomei?

    It starts mainly in UEFI?

  • edited June 2015

    If you are using win 7 x64 then the .iso supports efi boot. MS will not sign win7, so you need to turn off secure boot.

    am working on a pemaker for win 8.1, It needs Startisback for explorer
    shell. Trial version of startisback is fine for what is needed in 8.1

    New version of Simple pemaker for vista/7/8/8.1/10


  • Support 8.1 and 10, It's so cool.image

  • I tried to make it simple PE in Windows 7 Ultimate 64 bits, but to initialize the media could not open the Aomei Backupper.

    He is still installed on the machine.

    You can not do it again because the computer was not mine.

  • Hi, sim2, the new dropbox link still is invalid, it shows:

    The requested URL /s/0m5nt0747olniz8/AOMEIPEv6.zip was not found on this server.

    Could you re-share it, thanks.

  • Here it is visible to min.

    Location: Brazil


  • New versions on first post in this thread:

    Simple version for Vista/7/8/8.1/10 x86 and x64


    Also on OneDrive


    Special version for Win 7 ONLY:


  • SIW2,

    You may already work for Aomei!


  • SIW2, I have AOMEI 2.8 installed and when I boot from the created basic included AOMEIPE, backupper shows version 2.8, but when I create the WINPE from your program (v7), backupper shows version 2.2.

  • Yes, that is because the language file in Program Files (x86)\Aomei Backupper\Winpe64\lang hasn't been updated. It still says version 2.2.

  • Great work!

    I'm testing the special win 7 on 32bit but I'm not able to access at another usb pen inserted; I see it in device manager but I don't see it ( and the folders) in my computer.

    How can I do?



  • I have Win 7 64bit installed and was trying to run the 7pev6 version cmd script and it aborts with this message: "Can't find DLRE".  I took a peek at the code and found a goto DLRE but no label for DLRE ?   The line in question is this:

    "if "%recseqdrv%"=="attached" goto :DLRE"

  • Thanks Storageman,

    Probabaly a mistype by me. Will have a look when I get time.

  • @Roby68,

    Not sure what that is. can you assign a drive letter using partition assistant?

  • I can make a partition in empty disk space with PA, assign a drive letter but, when PA finish, the drive letter vanish give me:    *:Name partition   NTFS   etc... etc...

    Go to partition -> advanced -> Change drive letter is grayed image

    For all partitions are the same (all primary)... same for USB key partition with SIW2.

  • Here a screenshotimage

  • Other tests:

    installed e new fresh win7 sp1 prof in a new partitions in disk 1;

    no update from microsoft;

    7pev6 create the iso;

    put in usb;

    still no drive access.

    test pebuilder 1.4

    no update from microsoft;

    pebuilder 1.4 create the iso;

    all seem to work.

    I can access all the drivers and folders from my computer!

    I am satisfied but I would like to know why not go with 7pev6 image

  • If you upload the 7pev6 iso I can take a look.

    Did you try 7pev7 as well ?

  • >> SIW2 .. just DL'd the Win 7 only from the 'onedrive' location and Chrom wanted to exclude it as 'malicious malware'.. I am asuming that is due to the nature of the code itself. However thought I'd double check, and inform you JIC...

  • Hi YannosB

    Don't know why you had that with chrome. Firefox is fine.

  • SIW2, you wrote:

    Did you try 7pev7 as well ?


     I downloaded a copy of 7pebuilder-v6.cmd (WinPEmaker For Win7 only--I think that's 7pev6), but I haven't had a chance to install and try it yet.  Did you mean that you have a more recent version of this?

  • Am working on 7pebuilder-v8 now.

Sign In or Register to comment.