Using a command script to run AOMEI "backupper"

I was looking at the tutorials for setting backups via command scripts.  The examples show to execute "AMBackup" as the program name.   I looked in my program files (x86) directory and there is NO "AMBackup.exe".  In fact executing that name as a command, gets you file not found.  I do have a "Backupper.exe" in the AOMEI backupper directory.  So I tried using that but alas it just hangs.  Here is a copy of my command script:


cd c:\Program Files (x86)\AOMEI Backupper

Backupper /b new /t system /d "y:\AOMEI_bkup\Backup_1" /n "Lap_Top_System" /c 1 /m 4812


If I look at task mgr, it shows it running, but not doing anything (No cpu usage).  After about 10 minutes, I canceled it and re-tried it several times with the same result.   Maybe I coded something wrong.  Any input would be appreciated. 


PS: I'm running on a Windows 8.1 system on a HP laptop.  I have the Free version of Backupper version 3.0.  If you need further info I'll provide it

Comments

Sign In or Register to comment.