Home AOMEI Products Support

AOMEI Backupper 2.8 doesn't start from USB/CD anymore

Hi fellow backuppers/restorers!

Something strange happened to me (just when I was more in need, of course!): the AOMEI Backupper Standard 2.8 I used to start from USB won't load anymore; it tries to open AOMEI Backupper interface but shuts off suddenly and PC resets. I tried starting it from a CD: same thing, same behaviour. The weird thing is I used to restore my backups using the same USB pen/CD. I really don't know what happened. I suppose that it's something that deals with my hard disk drive 'cause I tried to start AOMEI Backupper with HDD disconnected from motherboard and... AOMEI Backupper starts from USB Pen!

Any help for me?

Thank you, bye! :)



  • Hi,

    What OS you are using ? It may be because that driver for usb 3.0 hasn't been added.

    Anyway, since the lack of information, I suggest you send us the "PE.iso" so that we can do a full scan to see where the problem is.

    And email address is : [email protected]

  • Hi.

    I'm still using Windows XP SP3 (32bit) and I've always
    managed to start AOMEI Backupper from USB Key (if I detach hard disk
    from motherboard, AOMEI Backupper starts without problems).

    found some errors on disk, I've done CHKDSK /R from Recovery Console to
    all my partitions (and lost some data too). I'm still waiting to try
    again if now it starts (I've to recover some lost data first).

    Thank You for Your answer.

  • UPDATE: no, AOMEI Backupper won't start from USB anymore if my hard disk is connected.

  • This really sounds like a boot order sequence problem. Is your USB stick boot order location before your hard drive's?

  • I've had a hard disk fail in such a way that not only would Windows no longer start--the disk also would not allow any other Windows-based computer, or CD/DVD to boot either (like a Windows PE disk) if that disk was attached to the system.  I was finally able to boot with that disk attached to a linux-based system on a live CD.  Only by doing so,then I was able to copy most of the data on the disk to another disk, even though the Hitachi Drive Fitness Test told me the original disk was damaged, and unrecoverable even by LL-reformatting it.

    This doesn't sound like a boot order problem, from the original descriptions of what happens.  I suggest you first see if you can boot from the USB with a different hard drive attached.  That would settle the question of whether the problem is with anything other than the problem drive itself.

  • Hi SelfMan.

    AOMEI Backupper "attempts" to load from USB, 'cause
    after "Self Discover" (If I remember correctly) I can see AOMEI
    Backupper Splash Screen for more or less 1 second; then the screen goes
    blank and PC resets again.

  • Hi MPPurcell.

    Maybe yes, maybe not. I've been able to boot Ubuntu Live 15.04 from USB and Symantec Ghost 11.5 and Acronis True Image.
    At the present time only AOMEI Backupper won't start with my hdd connected.


  • Hi joemclutz,

    Did you create the bootable USB with AOMEI Backupper (AB), then boot ? Or,directly run ABxx.exe on the USB? About the hdd, is it a system disk?

  • Hi kamlee.

    I tried with bootable USB by AB, then with its image (.iso) put on USB pen by YUMI (grub).

    HDD contains the system (AMTAG.bin and SYSTAG.bin are in the root of the first partition). I attach more details.


    The point is:

    worked like this before and now it won't work anymore; I know it's
    something dealing with my hard disk drive ('cause AB starts from USB if I
    disconnect HDD) but I don't know what it could be precisely.


  • @ joemclutz--

    Did you try detaching your HDD from the system, and attaching a different HDD to the system to see if it will boot from the USB with ANY HDD attached?  That would help you confirm that it is the disk itself that has the problem, rather than any controller or cable problem.

    Also, if you boot Ubuntu or some other live system from USB or CD with the troublesome HDD plugged in, it sounds like you are able to read the disk.  So you may have to copy any remaining data off the disk and install a new HDD, reinstall Windows, and restore your data from backups. 

  • Hi MPPurcell.

    Yes, when I connect my old Samsung 500GB SATA
    (instead of my current WD 1TB SATA), AOMEI Backupper starts without
    problems from USB (like it did with my WD hdd also, time ago).

    My current hdd, is still working, but I'm not able to recover system with AOMEI Backupper if it should crash.

    was thinkin' about buying a new HDD 1TB and transfer all in it... But I
    must be sure what's in my hdd that prevents AB from starting by USB (AB
    surely must check something in the hdd, because Acronis True Image and
    Symantec Ghost, start without problem).
    Thank You.

  • Hi MPPurcell.

    Yes, when I connect my old Samsung 500GB SATA
    (instead of my current WD 1TB SATA), AOMEI Backupper starts without
    problem from USB (like it did with my WD hdd also, time ago).

    My current hdd, is still working, but I would not able to recover system with AOMEI Backupper if it should crash.

    was thinkin' about buying a new HDD 1TB and transfer all in it... But I
    must be sure what's in my hdd that prevents AB from starting by USB (AB
    surely must check something in the hdd, because Acronis True Image and
    Symantec Ghost, start without problem).
    Thank You.
  • joemclutz, most of these new large drives now have a new, different "advanced format" system on them.  They are still formatted as NTFS (usually), but there is something different about them.  I forget the details now, but I had to deal with this once.  I wonder if that is interfering with your USB stick's ability to read the drive with AB.  But I thought you said it read this drive before, so that doesn't seem likely.

    Have you run an analysis of the drive with WD's software?  That should tell you if there is anything wrong with the drive itself.  You could full clone the entire drive to another drive, and see if the USB will boot the same system with that new drive.  If that's the case, then I would run a complete full reformat on the current drive (after getting your data off).  Then if you were to clone the data back to it, you could see if it now lets the USB stick start okay.  There may be some bad sectors that are causing some loop to happen when the stick reads it.  A full format could take care of those sectors (as the software should mark them as bad.) 

    Now, if the new cloned drive does the same thing, then there is something funny with your OS or boot sector, so you would have to reinstall the system.  If the new cloned drive doesn't cause the boot problem, but the recloned current drive still does, then I suggest you only use that disk in the future for backups--it might still be good for that, but not running an OS.

  • Exactly MPPurcell: the thing that's really driving me mad is it worked greatly and now no more.

    I tested hdd with a couple of 3rd party software and they say it's in good condition.

    I was wondering about backing my hdd up and reformat it: I'll do it
    when I'll have a new 1TB hdd. I think that's the only way to understand
    if the issue is software or hardware.

    Thanks for your time MPPurcell.

  • Seems to be a problem with  MS winpe recognising the hard drive.

    Linux os read disks differently. I expect your acronis and symantec boot media are linux based.

  • >Seems to be a problem with  MS winpe recognising the hard drive. ...Linux os read disks differently.<

    Yes, I've also found it to be the case that Windows or winPE sometimes cannot read a drive, but a Linux OS will.  I've even seen Linux based tools read a drive when the BIOS cannot see it.

    Joe, I think you may be right that you will need to get a new 1 TB HDD.  Try cloning the old drive first.  If that doesn't work, you can try copying the partitions only, to get the data, and then use a Windows install disk or another tool to write the boot track.  Actually, an even simpler solution to try first might be running a repair on the boot track of the current drive and see if that allows the USB stick to access the disk.  (I think the Windows install disk can do this, or if not, a number of programs will.)

  • Hi SIW2.

    Aomei Backupper is in my USB along with Acronis and
    Symantec, and is Linux based too. I was wondering about putting it in a
    Ubuntu Live distro and launch it from there.


  • MPPurcell,

    thanks for your advices.

  • You know, this situation is pretty odd.  If I understand correctly, your USB disk works with other drives you've tried, just not with this particular HDD.  Also, booting from another OS or CD or USB can access the HDD.  If all that is true, it makes it pretty hard to figure out what is interfering with AB on live USB getting access to your HDD.  Do you know clearly yet whether the problem is on the USB or on the HDD?   If you cannot reproduce the problem in any other situation, you have a real puzzle. 

    I've used System Rescue CD, which I believe is a live Ubuntu distro with some handy tools on it.


  • Hi MPPurcell.

    ...and don't forget that everything was fine with
    this HDD some weeks before. Something has happened to the HDD, I'm
    almost sure about it. I've bought a new 1TB HDD and I'll soon make "the
    experiment"... But I must understand better what to do: should I do a
    backup from the "faulty" hdd or it's better to partition new HDD, make
    active the primary partition and simply copy all the files from the old
    HDD to the new one.

    Thanks for the link!

  • Hi Friends.
    Ok, after hours (over 30°C and 65% humidity here) of tries:

    1) Clone Partition with AB from old HDD to new HDD: USB AB doesn't boot.

    2) Format system partition on new HDD: USB AB boots.

    3) Copy of files (Using Total Commander under MiniXP from USB) from old to new HDD: AB doesn't boot.

    It seems like AB doesn't like one or more files on C: (System partition).

    I'll write back when I'll have new ideas... I'm quite frustrated by now... :(
    Thanks for your time.

  • Well, at least you have your answer.  Sounds like there is nothing wrong with you old 1 TB HDD.  The problem seems to be with something that happened with the File System.  You could probably reformat your old drive and use it just fine.  I guess you will have to reinstall your OS, unless you have an image file you could restore to a reformatted partition.

    Before you do that, if possible it seems like it would be a good idea to try to reach AOMEI support now and let them know about this unusual situation.  They might also want to know what is on that OS file system that is preventing AB from booting off the USB in this situation.  However, it may not be easy to isolate it.

  • Hi MPPurcell.

    Yes, it seems my old hdd is safe. There's
    something wrong with one or more files in the system partition (AB
    doesn't boot from USB/CD even after I formatted it and copied file by
    file). I cannot reinstall it 'cause I've too many programs to reinstall
    (some registered with GiveAwayOfTheDay - I will lose the free
    registration :( ).

    Two possible solutions by now:

    1) to use
    another B/R software (Ghost/True Image that seem not to check anything
    before the restore... I still don't know what AB checks for...);

    2) format/delete system partition before the AB restore.

    I like AB and I would not quit it. Maybe I'll try again and again later.

    I could contact Aomei Support but, as you say, I don't know what causes this issue and, yes: it could be not easy.

    Thanks MPPurcell, I'll let you know if I'll have (hopefully good) news. :)

  • Hi again! :)

    As I wrote to AOMEI Support Team, after a couple hours searching for a culprit, I found that if the file


    is present, AOMEI Backupper won't boot from CD/USB.

    OS seems to start fine and work steadly but something must happened to
    that file, because some time ago Backupper booted fine from CD/USB.

    Thanks for your time, see you! :)

  • edited July 2015

    Joemclutz, sounds like you did some pretty deft detective work.  I am trying to imagine what process you used to find that particular file to be the culprit!

    Do a search on "windows system32 config system file is missing or corrupt."  That file is, as it says, a system file, but I am not entirely clear about what it does (which may also depend on your version of Windows.)  I think it relates to or is part of the registry.  You might be able to replace the file with a backup, but if it is a registry file that holds changes, you would lose information about all or some of your installations.  But it sounds as though you were able to remove or hide that file, and your computer still started normally??

    Anyway, you may be able to replace or repair the one file.  Worst case, if the computer still runs normally, you could rename it before running the backup program, and then rename it back again afterwards.  But since it sounds like it is corrupted, you probably will want to try a repair.

  • PS: What I just wrote is keeping in mind that you don't want to lose you current installation by reinstalling from scratch.

  • Hi MPPurcell.

    Yes, you're right: I don't want give up with my current installation. :)

    The method I adopted to find the "culprit" was simple (and took a lot of time, but at least...):
    1) Make a clone of system partition and see if the problem is the disk (hardware);

    Make a copy file by file of the system partition on a new disk and see
    if the problem is/are one/more files/folders by deleting them step by

    So I discovered the villain! :)

    Yes, "system" file
    deals with registry settings but the strange thing is that it's not
    missing (of course) nor corrupted. I do all the manipolations from
    outside Windows (I use both MiniXP or Linux Paragon to avoid all the
    system protections).

    By the way, I tried to grant all the
    privileges (talking about protection), read/write, delete etc... But AB
    still don't want to boot.

    I'm still waiting for Aomei Support
    answer: I really don't understand what and why AB checks that file since
    it has to rewrite the whole partition.

    Thanks again, see you. :)

  • I think I was confused by one thing--if you delete the  "windows\system32\config\system" file, will the OS still boot?  (Is this Win7?)  Or are you solely talking about changes to the file from outside the system where you don't try to use the O/S?  Did you try just renaming the file rather than deleting it to see if AB will boot then?  Did you run a scenario where this is the ONLY change to the disk?

    It is indeed odd if there would be some setting inside the "system" file that is affecting things.  That is a mystery, because why would AB bother looking inside that file?

    No one from AOMEI seems not to be reading these posts.  Have you tried to email the developer?

  • Hi MPPurcell.

    My OS is Windows XP SP3. If I delete the file
    "system", OS won't boot. I delete it from outside Windows (I both can
    use MiniXP or Paragon Linux Disk) to allow AB booting from USB/CD. Yes:
    AB still boots if system is renamed in system.bak (but delete "system"
    or rename it is the *same* thing because I'd write over the entire

    Yes, it's just as if AB checks something inside that
    file... I mean: I'm gonna rewrite the whole partition, what do you check
    for? :)
    It's strange. Acronis True Image and Symantec Ghost don't perform such checks (as far as I know).

    Yes, I'm still waiting for their answer back.


  • Waiting with baited breath, to hear what they say....  image

Sign In or Register to comment.