Restore not working from a pendrive - Backupper 2.2

Hello,

I tried to restore a system backup from an external disk. I am running Backupper 2.2, Windows 7 Home Professional. The system backup is ok, I checked the image.

First I tried to restore from my Hard Disk (C:) and I had no problem specifying the path and finding the image on the external disk (F:).

Then I tried to do the same from my pendrive after changing the BIOS parameters. Backupper went up, I selected restore, and I also specified a path, but I got this error:

"unable to get the backup information because the image file cannot be accessed or has been damaged".

Can you shed light on this? As I said, the image is ok, the Backupper can start from the pendrive with no issues, I also see the name of my system bacup (DiskBackup(2)), etc.

Thanks a lot!


Comments

  • you have to re specify the path  the external drive your backup is on just re tell it where the backup is should work then thats what ive had to do before

  • stoneyc is right. while you disconnect and reconnectthe devices, the drive letter of the devices may be changed. Therefore AOMEIBackupper cannot locate the backup saving path.

Sign In or Register to comment.