The file in an image file can not be mounted or explored

While using AOMEI Backupper, I am confused with its behaviour. Let me explain: 

The files generated by Backupper tend to fill up my storage quickly. So I go to explore the image and when I navigate to the last backup file it gives me a pop-up that says "The file in an image file can not be mounted or explored". 

Here is something to note: 

When I use the "Advanced" dropdown in the "Home" panel, I can select "Explore Image" where I will be presented with backup time points to explore. However, all the backups in Windows explorer are not in the "Backup Point" panel/window. 

So I select "Utilites" and navigate thru "Explore Image" to the "Path" option where I then select the last backup file in the storage drive for this backup. But, when I do I get the pop-up that says: "The file in an image file can not be mounted or explored".

Any help on this would be great - thank you. 

Comments

  • I recommend that you check the image file by "Check Image" to confirm whether it is damaged . If it is good and you still can't mount , please go to the program installation directory and piece the log file in the "log" folder together to a zip file, attach them to mail to us.

  • edited January 2015

    Well, I get the exact same results by doing a "Check Image" process. There may be nothing wrong and might just be a poor explanation of file structure and software mechanics that leave me guessing why there are more files in storage than what shows in the software eg: if an automatic incramental backup is performed today - it doesn't show up in the software "check image" or "explore image" windows/panels. I currently have four (4) .adi files in Explorer but only show two in "check image", "explore image" or "versions" window/panel of the software. To make matters more confusing, the drop-down menu (Home ->Backup Management) shows no backups today - and I know there was a backup and I can see the .adi file in windows explorer. 


    image

    image

    image


  • Hi Plockerman,

    Find your "log" files...


    C:\program files (86)\aomei backupper (version)\log


    and .zip them up and post here please :)

Sign In or Register to comment.