WinPE USB Stick not booting

I've created a bootable USB stick using the Utility in Backupper.  The stick is recognized in BIOS.  I set the boot priority, but the PC still boots to the HDD.  Also tried using Shift+Restart from within Windows, selecting the USB stick, but PC still boots normally.  What am I missing in order to get the the PC to boot to the USB stick?

Comments

  • what machine brand model number are you useing some requrier you to boot from certain key for usb

  • if the boot order is right, try to choose creating ISO image file. After you
    complete creating the ISO file, you can manually burn it to CD/DVD/USB device
    (Windows 7 integrates burning utility, right click this .iso file > Open With
    > Windows Disc Image Burner). Or you can use 3rd-party burning
    software
     and follow the
    tutorial how to burn
    ISO file to CD/USB
     to burn
    this iso file. 

  • Mecreegan,

    Another point to check is whether or not the partition on the USB device is listed as primary and is set active.  If either of those are not true, the computer will not treat it as a bootable device.  You can check that with Aomei Partition Assistant.  Also, you can try rebuilding the MBR with PA.  


    Other things to note are the partition table type and the BIOS boot settings.  You must ensure that you're attempting to boot from a configuration your computer will accept.  If the system is relatively new it may be configured for UEFI boot only, and the USB drive may be setup for MBR boot.  Alternatively even if it's configured for UEFI boot, and even if the USB drive is configured for UEFI boot, if the file system on the USB drive is NTFS or exFAT, it won't boot in UEFI mode on most computers since the UEFI subsystem on most PCs only reads FAT based file systems prior to exFAT.

Sign In or Register to comment.