Home AOMEI Products Support

Can't explore users documents on system backup

I've been unable to read any of the protected /users/xxxx/document files on the Aomei Backup Pro backup after upgrading to Windows 11 from Win 10.

I upgraded my computer to Windows 11 and for the administrator's name chose a different adminstrator name from the original, i.e. on the new one it's howard/administrator, whereas the old one was  howa/administrator. All the backups were done as user howa.  
On the new computer I tried to explore the old system /user/howa/document files using the explore tool on Aomei Backup Pro, because I'm hoping to restore some of the files from the old system.  The system refuses to allow me to access to those files saying I don't have authority to access them.   

I am the administrator on the both systems but can't access the files.  Can't get past even viewing the /user/howa/document folder.  I am using Windows 11, the old system was Win10.  The "explore" tool works great (but a bit slow) if the backup is from the same system.  Tried changing the security of the files after mounting but Windows complains the mounted drive is "read only", which it is, so that doesn't work.

How can I get access to those files from the new system?  Anyway without playing a lot of games?


  • @Howard_Honig, Please try to use Q-dir tool to access the mounted partition and check see if you can open the directory. If it still can't work, you might need to restore the image file to an empty drive, then access and copy files you needed.
  • Haven't tried Q-dir yet, but restoring to an empty drive didn't allow me immediate access to the files either.  (Don't you just love Windoze?).  I know that's Microsoft's problem at this point.  I was able to access the files by changing the security property flags to Users, full access.  That took a lot of time and effort.  Not blaming Aomei for that but wish I knew ahead of time. 

    What would be nice is if there was an option to restore files without the file security flags, or better yet, to be able to change them during the restore.  It would have made life so much easier.

    Thanks for the immediate response. 
Sign In or Register to comment.