Home Storage General Discussion

clone to memory stick

I have cloned my E disc to a flash drive. The clone takes about 1hour 20 mins and completes successfully but when I check the flash drive it is empty. My question. ... is cloneing a hdd to a usb connected memory stick supported on AOMEI partition assistant and if it is what am I doing wrong.
My system is running win 10 and win explorer shows the memory stick as drive "F" but empty even though the clone succesfully completed


  • @Stag, Could you delete the partition on the flash drive, and then try to do the clone again?
    If you get the same situation, could you take a screenshot of Partition Assistant so that we check?
  • Thanks for your reply. What screenshot do you want ? Partition assistant just says that it completed succesfully. During the clone all appeared to be working OK moving slowly from 0% to 100% completed. It took about 1 hour 20 minutes to complete. It appeared the clone had worked but when I tried checking, the memory stick was blank. I don't understand  what a screenshot of partition assistant clone being comple will tell you. If you are more specific what you want to see I will endevour to get the information. I am trying to not waste an couple of hours getting information that is of no use. Is t cloneing to a memory stick supported? In the past I have always cloned to a HDD connected via usb. 
  • @Stag. Yes, AOMEI Partition Assistant supports cloning to a memory stick. Could you offer us the log folder under the installation directory of AOMEI Partition Assistant so that we check the clone problem?
  • Sorry for the delay. Gave up with memory stick and used an alternative method (cloned to old hard drive connected via usb)
Sign In or Register to comment.