Home AOMEI Products Support

Windows does not start (error code: 15)

Nice to meet you. My name is Asuka. I am Japanese.

Since I am not good at English, I will post on my google translation.

I am in trouble because the PC does not start.

[Operating environment]

PC: Windows 7 Professional 64bit

Tools: AOMEI Partition Assistant (I am sorry, I do not know the version)

[Operation Details]

1. I executed the join of the partitions.

2. The PC said "Please, restart manually".

3. I shut down the PC and started up.

4. "Error code: 15" is displayed on the PC.

I have read the FAQ (http://www.disk-partition.com/help/errorcode.html).

Since windows does not start, I do not know how to reinstall the program.

I also tried restarting the startup.

"Error code: 0x490" is displayed on the PC.

Please let me know if you know the solution.


  • Try and boot from a Windows installation CD...

    Select "Repair" on the bottom left before you "install".

    Look for "Repair boot option" and see if this solves your problem.

  • Thank you for your reply!

    I will try to do the work you said.

    After that, I will report the results.

  • Sorry I'm late.

    The result of "startup repair" was not able to repair the computer automatically.

    The root cause found:


    Due to the installation or update of recently executed drivers, the system may not be able to start.

    Repair operation: System file integrity check and repair

    Result: Failed. Error code = 0x490

    Duration: = 903449 ms


    Although I tried repair installation from installation CD,

    "The system recovery option of this version is incompatible with the version of Windows you are trying to repair, please use a recovery disk compatible with this version of Windows" and proceed did not.

    Please tell me if there is no other way.

  • Can you upload a screenshot of boot interface with error message?

  • Hi admin.

    This is the screenshot of the error message.


  • Hi Asuka,

    I mean a screenshot of this:

    "Error code: 0x490" is displayed on the PC.

  • I'm sorry.

    Screenshot is displayed in Japanese, so I posted the translated result.

    Startup Repair

    Detailed diagnosis and repair:

    The root cause found:

    Due to the installation or update of recently executed drivers, it is possible that the system can not be started.

    Repair operating: System file integrity check and repair

    結果:失敗しました。 エラーコード = 0x490
    Result: Failed. Error code = 0x490

    所要時間 = 903449ミリ秒
    Time required = 903449 milliseconds


  • Sorry for the problem you encountered. Did you try to merge 2 partitions? Can you try our program AOMEI Boot Repair to see if it can fix the problem?

  • Yes, I tried to merge 2(or 3) partitions.

    I want to try it, but I don't understand the procedure.

    Could you tell me how to do "AOMEI Boot Repair"?

  • Thank you.
    I will try it, however I'll need a bit of time to do.
    Please wait for a few days.

  • Hi, I have the same problem and I've tried what has been said here and I can't solve it. I've tried the AOMEI Boot Repair and it gives me an error in the log: line: 79 errorcode: 21. I can't reinstall the program because I can't access windows. Any solution deleting a file that allows me to at least access windows? Thank you
  • @9119, Could you give us a detailed description of your problem? What operation did you perform, and then your system can't boot? What boot error did you get?
  • This is the error that gives me 

    I've tried to repair with the windows installation cd and it doesn't work. I've tried Fix MBR with CMD and neither. Neither rebuild mbr with the program. I've tried to use the AOMEI Boot Repair program but it doesnt work either and in log it returns the error line: 79 errorcode: 21

  • @9119, What operation did you perform when you get the error? System migration? resize partitions?
    Did you mean that the system will boot into the Preos Mode every time? Or, did you get another boot error?
    If you will boot into the Preos Mode every time, you could create a bootable media by 3th-party software. Then boot into WinPE to delete the “ampa.exe” file from C:\Windows. After that, you could boot into windows normally. 
Sign In or Register to comment.