partition assistant Pro mbr to gpt issue

3TB hdd, 3 partitions using driver in Win7 Pro worked fine. Upgrade to Win10 Pro. Driver not available. and could not see partition 3. Purchase PA Pro to convert MBR to GPT. Worked for first 2 partitions but 3rd is shown as empty. Thought about converting back to MBR and save data using Win7, but caution in instructions is it will lose all data doing that.
Software failed to convert properly, so what can I do?
Also this morning I realize errors in event viewer. This shows upon upon opening program.
Activation context generation failed for "C:\Program Files (x86)\AOMEI Partition Assistant\MFC80U.DLL". Dependent Assembly Microsoft.VC80.MFCLOC,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="8.0.50608.0" could not be found. Please use sxstrace.exe for detailed diagnosis.

This error posts twice each time program is started since installation. What is it? 


  • What is the 3rd partition? System partition or data partition?
  • Data partition. The above error happens twice in seconds each time program is started.
    Email support suggested reinstalling as administrator. Did not help.
    Also running recovery wizard. The result after a very lengthy scan is 19 partitions shown on a 3 partition drive. The three pertinent, 2 EFI-OCS, and the rest as boot. None of them are selectable in box. Displayed for any highlighted partition is, "The selected partition overlaps with existing partitions, please re-select."

    Was also sent to this page.
    There in is wording that is not clear. "If you want to recover files from formatted, corrupted partition, you need to use data backup software."

    At this time it appears the software just does not work. Suggestions please?
  • Do you have any backups of this drive?
Sign In or Register to comment.