Home AOMEI Products Support

System does not boot after recovery.

edited November 2019 in AOMEI Products Support

Hi, I have been using Backupper Pro for several years. This is a first for me. On boot after recovery the system went to 'Attempt to Repair' instead of booting up. I rebooted using F12 and found that my Windows Boot Manager was highlighted. Below it my hard drive was listed. When I selected the hard drive and continued, the system booted up. So now I have to go through F12 to boot every time.This is a Windows 10 OS and a Dell 660 PC.

The Bias screen would not upload. It shows the windows boot device as: [ UEFI : Windows Boot Manager }. Secure Boot Control: Enabled. Boot Mode: [UEFI]. On the F12 screen you will notice the hard drive listed 3 times. That may be because I tried to recover 3 times. I would appreciate any help on this.


  • edited November 2019
    Did you restore on a Clean HDD? That is a complete empty one wth no traces of previous installations?
    You can Clean the HDD with Windows Diskpart and convert the HDD to GPT.

    I assume that the backup was made on the same UEFI HDD as it is restored to?
    I also assume you made a system backup and not a partition backup.

  • Hi, thanks for your reply. I did not do any cleaning beyond what Backupper Pro does during the restore process. I thought the restore process did that. The backup was made on an external HHD and restored to the original HHD. I'm not sure about the Diskpart procedure. I looked up the procedure online and it seems straight forward. The convert to GPT shows up as MBR to GPT. Is this correct? This is done after System Restore, right? Sorry, I'm showing my ignorance here. Thanks
  • Diskpart has to be used within another OS, because you can't clean a HDD with a running OS.
    1. You could take the HDD out and make it external to another computer or 2. you start the Aomei CD/DVD and go to utilities->Command prompt (something like that)  Or 3. start a Windows installation DVD and press Shift+F10 in a setup screen to go to command window.

    type in:
    >list disk
    > select disk #   (# the disk to be cleaned)
    > list disk   ( to see if you selected the right disk)
    > clean
    > convert gpt
    > exit
    > exit

    Then restore the backup
  • Thanks. I will try that and get back to you.
  • That did it . I used the Aomei CD/DVD route. Thank you very much.
  • Glad it worked. Thank you for reporting back.
Sign In or Register to comment.