Home Suggestions and Feedbacks

Make- and restore images images bij AOMEI backupper with UEFI/GTP method to boot into Windows 10/6

I worked with Acronis True Image on my old computer without any problem for years. This computer broke down and I bought a new computer and wanted to use Acronis True Image again but it doesn't work. My new computer uses UEFI to boot into Windows (10/64) and the old computer problably uses the Legacy method to boot into Windows. According to information this can cause the problem. I have read on the AOMEI website that AOMEI backupper works if there is a UEFI / GPT method to boot into Windows (10/64). I have read several articles from AOMEI about that but I am not a specialist in this matter so it is not all clear to me. Can someone confirm that I can simply create an image with AOMEI backupper and restore it without having to adjust the bios or the register? Can I simply make a AOMEI reque DVD to restore an image? 


  • A system image of a GPT/UEFI formatted disk will restore the partitions necessary to boot the PC as well as the OS partition. You can create the bootable media (DVD, USB) using the directions from here: https://www.backup-utility.com/help/create-bootable-disk.html using the UEFI option when creating the media. You may have to adjust the BIOS (UEFI) so it boots from that media but this would be the same for an MBR disk.
  • Thank you for your reply. I made an iso boot DVD. To do so I started with bootable disk type Windows PE. In the next step I chose Create UEFI bootable disk. I have changed the boot sequence in the Bios so that the computer is the first boot from the DVD. It appears that the computer starts up now via the DVD in the mode that restoring an image seems possible (at least I am in the right environment). I have not done the restoring yet, but I am confident that it will work if it is really needed.
  • Hello, I tried to restore an image using my start-up dics. The startup was successful but could not find the image (it was looking for an extension that looked like "imring ...." or something but the image I had had the extension ".adi"). Eventually I restored the image without using the boot disk (just stay in Windows and restore). Is there a solution to create an image with the extension that looks like "imring ...." or a boot DVD that finds the ".adi" extension? Thanks in advance.
  • Sorry, it makes no sense. AOMEI backupper is now working properly. I was so stupid to get started with a Disk from Macrium Reflect. That of course searches for a file with a different extension.
Sign In or Register to comment.