Home AOMEI Products Support

Reboots to blinking cursor

edited February 2019 in AOMEI Products Support
Pretty straight forward. 
Current freeware version of AOMEI (seriously doing this for a friend to make sure he has a working backup)
Created a System Backup default settings with verification.
Restored System Backup default settings.
Everything went smoothly on the restore.
System boots to a blank screen with blinking cursor.

Windows 10 current version.
Booted with WinPE disk and can see the drives appear normally.

What am I missing.  It shouldn't be this hard.
Did I just toast my friends system?

Darvin Atkeson


  • Did you restore to a new drive or did you overwrite the old one? Is the boot order set to the correct active partition?

  • Thanks for the reply Flyer,

    No hardware changes.  As per the image above I just let it go with the defaults.  I didn't do anything to set an active partition thought I expect that AOMEI may have deleted and recreated the partitions.

    All I did was create a backup, then immediately try to restore it using all defaults.   Result is a blinking cursor.

    Since the original post I have reinstalled Windows (which worked fine), then tried restoring only the Windows partition.  Leaving the other two partitions as they were.  This resulted in an error 0xc0000225.   

  • You can't just install one partition and expect it to work. The boot process starts with the EFI FAT32 partition and it directs the sequence to your OS drive but is looking for a spot you changed. You'll have to rebuild the BCD to get that to work (google it. there are some programs that will do it for you. I think Easy BCD or Easy RE may work). The forum expert on this is JohnnyboyGo. If he sees this thread he may jump in and assist you through the process. You can send him a PM and ask for his help also. Have him read what you've done. If it's just the boot record that needs to be repaired I'm sure he can walk you through it. Hang in there!
  • Hmm, I guess I fail to see the point of AOMEI if you can't just backup a system partition and then restore it. 

    Thanks for the help. 
  • Things happen. I've done numerous backups and restores with Aomei without any problems both with MBR and GPT systems. The only way you can restore a system partition is doing it in a Pre-Windows environment using the rescue boot disk to enter Backupper. I think this would be true with any backup program. I hope you can get things to work out for you.
  • My first attempt was running AOMEI in the OS right after the backup.  That failed so I made the WinPE rescue disk.   I restored the same image from the rescue disk and same results.  It just seems like it should be a no brainer.   And even if things go wrong, AOMEI should be recreating all he partitions to match the image.   I would think.   shrugh

    Wish I could wait but I need to get it back to him so I am off to reinstall windows.  At least that works.  
    Thanks again

  • edited February 2019
    Try this:
    Clean the destination disk first with Windows Diskpart making sure nothing is left of the previous data or partitions.
    Assuming there are no other partitions you need. Otherwise backup them first.
    Then Restore.

    For Diskpart instructions:
    In the utilities menu of the Aomei WinPE disk, goto DOS command prompt.
    Type in: Diskpart  <enter>
    list disk
    select disk #   (#  is your destination disk number)
    convert gpt    (only if you have an UEFI system, otherwise don't. )

Sign In or Register to comment.