Beyond frustrated trying to make a bootable USB....

I've tried everything I know and I've searched this forum, but I absolutely can't figure out how to make a bootable usb drive!
It's a brand new AMD Ryzen build computer, with brand new Win10 install AND NOTHING ELSE!
I installed AOMEI Backupper tried to make my SanDisk Ultra 64GB bootable, but it always stops at around 70%.  By stop, I mean the whole creation dialog box disappears!  No errors mentioned... no nothing.

I've tried Legacy & UEFI.  

I then got excited when I read up on the WinPE creator thing, I downloaded and installed it tried to make a bootable USB in that.  It downloaded a ton of stuff and I was drooling at the thought that this might work and right there at the end of the process, it just disappears!!!!!!

It at least completed the Linux bootable USB, but my system says there was no operating system on it when I tried to boot from it.

PS. - I noticed in some YouTube videos that it seemed that every video had a dialog box saying something like " This software has determined that this computer is able to make a bootable USB drive" (or something close to that).  I  NEVER GOT THAT SCREEN in my experience.

Anybody have a clue because I sure don't.

Thanks for any help!!!
Tagged:

Comments

Sign In or Register to comment.