Home AOMEI Products Support

Analyzing Volume - takes forever!

When I try to restore an image I took from an identical computers SSD disk, it takes forever at "Analyzing Volume".

I don't remember seing this behaviour before. Is there something I can do to make it skip this part and continue with the restore?



  • Is the SSD Clean, complete empty? Otherwise "Clean" it with Diskpart.

  • Hi.

    No, it's not clean. Thanks for the tip. I will try this next time (let it run over the weekend so done this time).


  • I tried today with a clean SSD, and it still went through the process of analyzing the volume, even though I think it did finish much faster this time.


  • New day, new computer, but same problem even after wiping the disk first. What could be causing this behaviour?

    Good thing it doesn't have to be finished today...because this is taking forever! :(

  • Did you resize partition when restoring the image?

  • No. I've tried with and without optimize for SSD, but with same result. Usually, it's the small hidden partition of Windows 7 that takes the longest time. The bigger C: partition goes kind of quickly actully.

  • Well, the "Analyzing Volume" part cannot be skipped. Actually, it is analyzing the backup image, not your target drive.

  • I am having the same issue in Windows 10 - cloning 1TB drive to a 3Tb drive.  I started with a "Clean" drive. It will take more than 24 hours to complete analyzing the volume.

    From what I see in this forum it is not uncommon for this step to take a long time. Perhaps Aomei should look at this. It's a great product and I am not in a big hurry, so I will just wait it out.
  • edited August 2018
    This is still a problem. Analyzing Volume for a restore process takes way too long. Several hours and still only 50% through l. I have 26 Million Files in the backup however Acronis never took this long to analyze and complete the restore.

    Network usage on the NAS shows as 0 to 1% of gigabit capacity. CPU usage of Aomei on restore computer is pretty much 10%.

    Can we please get this raised as an issue and an eta for fix?
  • We will try to improve this function.
  • edited August 2018
    Thanks for the reply Admin. The  process is also very slow when doing the clone function on drives with large numbers of files. It was faster to do a sector by sector clone than waiting for analyzing to complete.
  • In August 2018 @admin said "We will try to improve this function".

    It is January 2022 - I am cloning my 1tb ssd (~50% full).
    After 40 minutes Aomei is still "stuck" on 1%. On inspection Analyzing Volume is at 30%
    So it looks like the clone will not start for another ~130 minutes.

    Looks like @Admin need to try harder
Sign In or Register to comment.