Main Threads:WINPE Bootdisk stops at 99%
  • Now more then half a month since i posted the problem. I am disappointet, but that is the disadvantage of many freeware. The translation in the menus in german is inadequate and partly dangerous. That's a pity!


  • this was first reported 9/10/2015-----is anyone even looking at it or should I just go ahead and try and buy another product?????? Iike this one, but ???????


  • guess what still not fixed see the year here?

  • Oct. 2017 - Updated to 4.0.6 before creating full backup which worked fine.  But the create a WINPE boot still stops at 99% waiting for some CD burner (sorry, didn't write down name). Then created .iso file & burned with free ISO2Disk program. CD booted fine; even listed backup dates and I hadn't connected external HDD! Impressive. BUT THEY NEED TO FIX MEDIA CREATION PROBLEM!

  • So now it is 2018 and this oh so kind company is still ignoring the problem as it Still is happening.

  • Same Problem. Running Windows 10 and tried twice with same result.  Please Fix....

  • Not sure this is a real problem, i also had the 99percent message. So i then created a iso image, then burned that to a cd.  Then compared files on both the 99 percent CD and the ISO burned CD, they were identical. Will both function the same, dunno but the content is the same.

  • Both should work, but if I were you, I'd try to boot from them to be sure.

  • Ich habe auch AOMEI Pro - beim erstellen der Boot-CD ist bei 99% ende.

    das Programm MakeDisk.exe reagiert nicht mehr.

Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!