Error 4160

edited February 19 in AOMEI Products Support

For about 2 weeks, all my backups are failing with this code, "Failed to open file".  The directory being saved to is about 660GB, and the external drive it's on checks fine.  Reboot doesn't solve the issue.  


Is there any way to find out what file won't open?  Is this referring to a file being backed up, or the backup file?


Would my next step be to make a new backup task and delete the old one?





Comments

  • Update:


    "Details" window

    Backup is initializing...

    Getting the file information...

    Scanning the authority files...

    Trying to create snapshots...

    Calculating the total number of the backup files...

    Backing up the files...

    Information Code:4160

    Failed to open file


  • It means a file is failed to be opened, you could see the file name in backup interface.

  • Where in the backup interface would I see the file name?  In the logs, all I see are Failed to open file messages.  I can't tell if the file is the backup (though I assume it is), or a file it is attempting to backup

  • Please backup again and capture a screenshot when it fails.

  • Did you backup files in NAS? Or local hard drive?

  • Local external drive.  Plenty of space on the drive


  • So the destination folder is on local drive as well? Can you try Partition Backup?

  • The source files are on an internal drive.  The destination folder is on a  local  external drive.  I'll try a partition backup.  In the meantime, I still don't know if this error message is referring to a source file or a destination file.  Is there any way to get an actual file name out of a log??



  • It is referring to a source file, cannot get an actual file name.

    BTW, can you upload the log folder in AOMEI Backupper installation directory?

  • Having trouble using your forum tools to upload files.  I zipped the log file and the last *.txt file in the log directory, and you can get them here.  Is this enough??

    https://rochester.box.com/s/1fy8z1530dgdewo493o3khky90j9v0om


    At this point, I'm tempted to uninstall and reinstall -- but if I'm having some bad path error in a filename that's killing the backup (and that would be less than impressive), that wouldn't work.


    If I do uninstall and reinstall, will my license be found automatically?  Is there a way to re-import my backup settings?



  • Can you zip more files in the log folder?

    You can choose to reserve the licence information when uninstalling the program.

    Click the down arrow on Home tab to import backup image or backup task(.xml).

  • Thank you very much.

  • I have the same problem. Are there any updates on the problem and solution?
Sign In or Register to comment.