Partition Assistant - Cannot boot after resizing Win10 SSD

edited February 2018 in AOMEI Products Support

I have a new Dell XPS laptop with 1TB SSD running W10 Home. The goal is to split C: into two partitions: 150GB for OS/programs and the remaining for data. I first tried the built-in W10 disk management utility, but it could not shrink C: to less than 500GB because of immovable files. So I installed AOMEI Partition Assistant (Standard) to give it a try.

I used the "Move and Resize Partition" operation to reduce the C: partition to 150GB, and checked the box to allow partition alignment to optimize the performance of SSD. Clicked "Ok" and it started the operation and then rebooted. Upon reboot, I got a blue screen with this error:

  Your PC/Device needs to be repaired
  The application or operating system couldn't be loaded because a required file is missing or contains errors.
  File: \Windows\system32\winload.efi
  Error code: 0xc000000f

I then created a bootable USB drive using Partition Assistant on another PC . When I boot from it, Partition Assistant eventually starts up, and I get this:

"Sorry, no disks found. Some hard disk drives may be locked by other programs, which caused the access failure. Please close the programs and try again." The only option is "OK", which reboots the computer.

I then tried creating a bootable cd using Partition Assistant, but when I try booting from it I get this: "No Boot Device Found." When I try exploring the cd on another PC it ejects the cd, so I'm guessing it didn't burn properly?

On the Recovery blue screen I tried all available options:
  Reset this PC ("There was a problem resetting your PC. No changes were made")
  System Restore ("no restore points yet")
  Startup Repair ("Startup Repair oculdn't repair your PC")

I have also tried the following:

Disabling Secure boot
Switched to BIOS instead of UEFI boot mode
Tried repairing boot record using tips found here (among other places):

Tried booting from old Partition Wizard and Disk Director boot cds I had from WinXP days, but no luck there either.

Thanks in advance for any advice!


  • Please try AOMEI Boot Repair to see if it can fix the problem:

  • Thanks for the response. When I boot from AOMEI Boot Repair on USB, the program opens up and the first tab is Easy Mode. On the "Please choose a system" dropdown there are no choices.

    If I switch to the Advanced Mode tab I have two choices for "System:" 500MB on Disk0 (the System Partition?) and the USB drive I am booting from. I select the 500MB system, but there are no options for the "Boot" dropdown, and clicking "OneKey Repair" does not do anything.

  • It failed to recognize your system drive, you could try Windows repair disc.

Sign In or Register to comment.