Unable to create boot CD

edited January 2018 in AOMEI Products Support


Really like the software, but....

I'm running Windows 8.1 on a Lenovo G710 laptop with its own DVD-Rewritable drive

All went well regarding creating system backup. image

However I wasn't able to create a bootable CD of Windows PE.

The Lenovo runs UEFI boot mode...

I ticked this and all went well till progress bar reached 99%...

The ISO image was showing as 'successful', but the process simply would not complete itself - even after a long wait!!image

Also, the DVD-Rewritable drive would not eject the disc!

So, I had to close down the Lenovo and 'eject' disc via Windows Explorer...

I'm guessing the 'lead-out' of the burning process somehow would not complete.

I normally use NERO for all my CD-burning but there was no option to select that...only Windows built-in burner..

After such a good start with AOMI Backupper, I'm now wondering if I can rely on it when it counts!image

Anyone have the same problem trying to create a bootable CD???

Any suggestions?

Many thanks



  • edited January 2018

    Just create the ISO alone. And burn that with Nero to a cd/dvd. That's what I always do.


    Some people report that de 99% CD/DVD nevertheless boots anyway. Have you tried?


  • edited January 2018

    I've burned several Boot CD/DVD's and they all stopped at 99%, but all of them worked. Like JohnnyboyGo said, try it and see if you can boot to it. Give it time, it may take a minute or so to start. As long as the disk is spinning, you will get there. And I've used the built in Windows burner using the iso succesfully.

  • Hi...

    Thanks to all for taking time to reply.

    For JohnnyboyGo:

    No I haven't tried using the 'locked' CD yet...a bit wary, to be honest.

    I use brand-new Verbatim discs and I've never had any problem over many years with them till now. So I don't think it's the CD.

    Tried another one nevertheless...same problem at 99%!!image

    Conclusion: the Windows burning process or Aomei oversight that needs addressing.

    As you suggest selecting 'Export ISO file' > Nero might be the best way to go, but Aomei should really sort this out, don't you agree?

    Can't believe I'm the only one who's experienced 99% lockdown!!

    For Flyer:

    'I've burned several Boot CD/DVD'S' you say...I take it using different software from Aomei...Yes/no?

    The fact things just stopped at 99% every time, Flyer, yet still work surprises me.

    But clearly you're right if it all works for you.

    Also, as a matter of interest, did your DVD-Rewritable drive just lock up as mine did at 99%?

    Has anyone else had the 'lockdown' at 99%' trying to burn/create the bootable CD?

    Any further comments would be appreciated.

    Many thanks

  • edited January 2018

    I used AOMEI for burning the CD's and DVD's. It shouldn't stop at 99% but it does. This is a flaw that should be addressed but hasn't been at least for the year I've been here. MANY have had this problem with it stopping at 99% but I think all have found the disk to be bootable. I say "all" as any time this has been posted, the poster comes back to say it was successful or there are no further comments in the discussion.

    Try booting from the CD. Nothing bad should happen. It will either boot into Windows PE with AOMEI running or it won't boot at all. I've booted into the "supposedly incomplete" disks and run a full test recovery from a backup to a spare HD (SSD) without any problems several times on several different PC's.

    My disk drive didn't lock up but it may be because I stopped the process using Task Manager and then ejected the CD. You can use the ISO option by saving the ISO file to another drive on your PC and then burning it with Nero or the built in Windows burner. I used Windows and it burned to completion. But first, try booting the disk you already burned.

  • Hi Flyer...thanks again for he input.

    As I've said, it should be simple and easy to burn CD/DVD...

    The fact AOMEI haven't haven't bothered to address that problem for such a while, is patently inadvisable on their part.

    Makes me wonder what else they're ignoring.

    If they're really concerned enough to have a section on Feedback etc then they should act upon reasonable suggestions. Right?

    I like to support 'new' enterprise, Flyer, whatever the strange name, so I'm giving AOMEI the benefit of the doubt.

    The crunch of course will come when I really need the software to deliver when I need it.

    If it messes up, then for me it's one strike and  you're out...

    At anyrate, rather than try again with the CD/DVD route and take a chance on 99% etc, I decided to save to ISO and burn  a new DVD with Nero...

    This went through without a hitch but one thing I noticed which may have a bearing.

    I tried first to burn the ISO with a blank CD and Nero stated there wasn't enough room on it. So, I used a blank DVD...no problem.

    Therefore, is this really at the heart of the matter with the boot disc creation: namely, you need to use a blank DVD and not CD??


  • I've used a CD with no problem pertaining to room to complete the burn.

    I know you may done with this, but you've never answered whether you tried to boot from the CD that stopped at 99%. If it does work for you, answering this may help others.

    I really don't understand why AOMEI hasn't addressed this glitch in the year I've been using the program. I call it a glitch because I've found the disks I've burned that stop at 99% all work when I try to boot from them.

    Now I would advise trying to do a restore to a spare HD from a backup set to test whether AOMEI is really working for you. The whole point of using a backup program is having the ability to perform a restore if necessary. If you do that and it works, I'm sure you'll have more confidence in using the product. If it doesn't work for you, I'd advise looking elsewhere for your backup protection. Good luck with this.

  • It's a known issue and we are still working on it.

    Btw, what's the size of the ISO you created?

  • For Admin:

    Hi...glad you're taking notice!

    I've just checked size = 342Mb using Windows Explorer > Properties.

    As with so many things about Windows (especially the awful Windows 8!) I've found that 'Properties' figure usually inaccurate and really more of an estimate than anything else.

    However with Nero when the file was loaded for burning, it was showing a 350Mb mark.

    So, since CD's usually have 700Mb space, then a blank CD should have been fine with Nero, but...

    Just tried it again with a different burning program...Shows around the same as Nero

    but I suspect everything will stop at 99% as before if I decided to burn...

    To repeat, using a blank DVD, no problem...

    Curious, eh?

    Hope that's of use to you...

  • Thank you for the information.

    I think maybe you can continue the CD burning even through Nero says not enough space, perhaps it will work.

Sign In or Register to comment.