Disk Backup - really unexpected behaviour

Hello friends,

I'have bought Aomei Backupper pro and I have come across 2 major flaws which I cannot solve on my own :/

1) Using disk backup on my main disk (NVME) is performing ok, however, a disk backup of my second disk is really slow. It is like 65 MB/s on a Samsung SSD 850 EVO. I checked my SSD using CrystalDiskMark 6.0 and is performing as expected, so I assume the problem has to lie within the Aomei Backupper.

2) On both disks,  incremental backup takes almost as long as a full backup, which kind of defeats the purpose.

Destination for both backups is a third, internal disk. (This third disk cannot cause the problem because my main disk backups there too and the performance is ok as stated above)

Backup checking is turned off.

Can you please assist ?

Thank you



  • I am just performing an incremental backup again. It takes > 1hr to complete on second drive.

    On main drive, it was < 1 minute.

  • Here I am again, I have disabled Nextcloud and disabled Windows Defender.

    Still the incremental backup of the second disk takes > 1hr to complete.

    Please advise what should be done.

  • edited January 6

    Try (incremental) backup using WinPE bootable media. Is it faster?

  • @ Johnny : Thank you, I created a bootable media on a USB stick. Then tried to do an incremental backup. It takes > 1hr, so nothing changes :/ :/

    Are there any logs I can review ??

  • edited January 6

    Take a look in the program files directory were Aomei is installed. There is a log folder.

    We know now that it has nothing to do with running software on your operating system, like AntiVirus or something.

  • Thank you again.

    I am now really really frustated about buying AOMEI Backuper Pro.

    I tried "Backup Files" > Backing Up my Development Files directory + my local development environment (XAMPP). It runs 15 minutes. My command line 7zip script takes 3 min at most :(

    Back to the incremental backup problem:








  • edited January 6

    You're are right. In my experience the incremental backup of my development files takes only a few seconds to a minute. Don't know what's wrong. How many GB are we talking about that take > 1 hour?

    Maybe forum member Admin (from Aomei) can help you. I guess in China they have weekend now too. You could also mail Aomei's support.

  • Hey,

    the dev stuff is < 1 GB. I even tried to exlude *.git for testing purposes - but it did not help. It still takes about 15 minutes for the dev stuff only, my 7zip batch script is way faster.

    The > 1 hour data is around 180 GB. But every run of incremental takes as long as a full backup, which kind of ... is weird.

    What puzzles me additionaly is the incredibly slow speed (65 MB/s) on a fast SSD (850 EVO).

    I hope support team reads this, otherwise I will try to contact them on Monday.


  • edited January 6

    Speed is based on read and write disks and memory and CPU speed etc.. The source may be an SSD but if the destination disk is a slow HDD than the whole process is slow.

    1 GB is nothing, should take a few seconds normally. I too have an SSD and backup to an external USB connected HDD.

    65 MB/s is not slow. 1000/65 is 16 seconds.

    Wait a minute. Did you do a sector by sector backup and/or use high compression? Did you alter something in the backup options? Don't.

  • "destination disk is a slow HDD than the whole process is slow."

    "65 MB/s is not slow. 1000/65 is 16 seconds."

    You are right, that's why I stated above, that I also backup my "main" disk (disk a) to the exact same disk (disk c) My only problem is disk b.

    So my setup is

    disk a > disk c (main disk, works perfectly fine)

    disk b > disk c ( the slow one)

    So basically I get:

    - DISK A > DISK C: 300MB/s, really fast. incremental does take a few eye blinks

    - DISK B > DISK C: 50 MB/s, incremental takes exactly as long as full backup

    For DISK A & DISK B I use this setup:

    - encryption is off

    - compression is normal

    - intelligent sector backup is used

    - use vss is activated

Sign In or Register to comment.