Clone HDD will not boot

I am trying to use AOEMI Backupper to create a bootable hard drive by cloning a bootable hard drive.  I have an internal 40 GB IDE HDD that I want to clone to another internal 40 GB IDE HDD so that the second drive is bootable (like the first drive is).  I have the source and target hard drives connected via external enclosures to a PC running Windows 7 and Backupper Standard 4.0.6.  (This is not the PC where the source HDD is normally installed.  I am only using this other PC in order to perform the clone operation.)  In Backupper I have used the Disk Clone function in the Clone tab.

Backupper completes the clone operation successfully.  The target drive mounts in Windows and I can see all the files that were cloned from the source drive.  However, when I install the target drive in the original PC, that PC will not boot.  On screen I see a message that says "Insert a system disk and press any key" (or something like that).

On my first clone attempt, I did not choose the Sector by Sector option in the Disk Clone.  I made a second clone attempt and I did choose the Sector by Sector option.  Backupper also completed my second clone attempt successfully.  Unfortunately, the second clone attempt would not boot the original PC either.

What am I missing?  Thanks in advance.



  • You need to boot from the source drive to perform the clone operation.

  • edited January 4

    @admin. Is that so? Then Aomei's WinPE (or Linux CD) wouldn't work.

    @superiorts: try backup from source and restore on new drive. Make sure boith disks have the same MBR or GPT partition style.

  • Thanks everyone for your replies.  I appreciate it.

    @JohnnyboyGoI have two questions.  1.  When you say “backup from source”, are you referring to performing System Backup, Partition Backup, or Disk Backup?

    2.  If I perform one of those backups, will I still get hidden files and any required items that make a disk bootable?  I did not think that was the case.  That is why I performed a clone instead of a backup.  Not only do I need to bring data over to the new HDD, I need to bring the OS and any required items, visible or hidden, that make the drive bootable.  I thought cloning was the only way to do that.

  • Cloning = backup and restore via an in between medium. All the files needed to boot is in the disk and in the system backup. Only the patition backup/clone is not bootable by itself. That one is only data, but it has the hidden and system files as well if they are in that partition. 

    If you don't have another partition above C: then disk backup = system backup. If you have a D: partition then disk backup is everything while system is C: + system partiions, thus the minimum to make a bootable system.

  • Thank you for that information.

    My source HDD only has a single partition ( C: ), so I will try Disk Backup (or perhaps System Backup, if that doesn't work).

    I won't have access to the original PC for a while, but as soon as I can try again, I hope I will have good news to report.  

    Thanks again.

  • My apologies for not posting an update sooner.  Unfortunately, nothing I tried in Backupper would create a bootable clone drive.  I was forced to try another vendor's software.  That product successfully created the bootable clone on the first attempt!  I'll be sticking with their software since I've used it successfully on two other hard drives.

    I really wanted to like Backupper, but it didn't do what it claimed to do.  I'm glad there was a trial version I could evaluate.  Thanks again to everyone on the forum who tried to help!

  • I unfortunately have to confirm that cloning seems to be weak part of Backupper. I have tried to clone between two identical USB drives (and confirmed identical in size), getting the error message that the target drive did not have enough space. Cloned with another, free cloning software without any problems. Also in other post I saw issues to boot from a HDD copy that was cloned from computer to a USB enclosure. Have done this many times with another software earlier without any boot problems when mouting the cloned copy in the computer. Its a pitty, because these are "core" user operations that must work reliably in a software being in version 4. It should not be that a clone is not 100% identical with the source.

  • @wito Did you get error code 214?

  • @admin. Don't recall the error number, only the message that the target drive did not have enough space. made checking and tried a few times, since got confused as it was two identical usb drives and checking the size they showed identical size. Maybe interesting to mention is that the drives were large, 4TB, so could have to do with modern partitioning (seems that GPT formatting brings some issues with backupper when reading other posts). As I mentioned, no problem to clone with other software and the new, cloned drive was/is working perfectly.

    Suggest to ask your technical department to make a deep review regading cloning and disk backup. For those actions I would require a 100% identical copy with the original, not changing or omitting anything. E.g. when doing a disk backup Backupper leaves out some files your technical people judge unnessesary to copy, like e.g. Outlook ".ost" files. This is not acceptable. If I later restore the disk, and do not have access to the server anymore I can always convert the ost to a pst file, but if it was never backed up the information is lost for ever. Please let the user decide what is important to keep, and not your technicians. Think everybody would agree that a clone or disk backup should be a 100% identical copy, in all aspects. I asked for this a few times more than a year ago, but think it is still the same. Please confirm if it has been changed in the latest versions, and please also list which files/folders Backupper currently omits, if any.

  • @wito ; Can you try to delete all partitions on target drive and try again?

    About the Outlook issue, please try the method below:

    1. Run regedit
    2. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BackupRestore\FilesNotToSnapshot
    3. Delete the key value OutlookOST
    4. Restart PC

Sign In or Register to comment.