Aomei Disk 100% load at Windows 10 Start

edited August 2017 in AOMEI Products Support

I have noticed that after last update, my Windows 10 stats very slow when i make an aomei Scheduler.Without it windows starts it about 10 Sec.Have SSHD disk.

Tagged:

Comments

  • Did you enable the event triggers? Which event type did you use?

  • Yes,


    VSS like aomei said.

  • I mean event triggers in Schedule option, did you enable it?

    image

  • No, i didn't, maybe i have to do it, i didn't see this option.

  • Then what do you mean by "make an aomei Scheduler"?

  • Well I installed again, no i don't have this, because i didnt make backup with Event, but all 6 Hours.


  • Today the same situation.Windows boots slower.

  • How long does it take?

  • What do you mean, boot? Without Aomei 10 Sec, with aumei 30-40 sec.

  • An now are my backup settings gone??Just so.Nothing changed

  • Did you perform any operation using Backupper before Windows 10 starts slow?

  • No, i didn't.I just configured Aomei Pro, like always.But now are also Jobs gone!!??, so i uninstalled again, this has no reason to have it installed until those errors/bugs are not repaired.With version 4.03 worked ok, i thik so, because i have made an system backup once(one job, not scheduled), and could restore some files that i needed.

    Scheduled jobs are not working anymore, they are gone.

  • Please upgrade to version 4.0.5 to see if the problem persists.

  • I updatet, seems to be better, at least my backup settings are there ):) THX

Sign In or Register to comment.