Disk Clone does not work

I tryed to clone one disk to another, EFI, and the Copy does not boot at all.

Comments

  • edited July 2017

    What if you backup the original disk and restore to the new one? Clean the new disk first with Diskparts Clean command so there be no leftovers and make sure the new disk is initialized as GPT disk.

  • Hmmm, then why is there an option to clone directly?I just waste of time . Backup, wait ...., than, another disk, then wait .., than hope.I done it with dd under Linux and it worked perfectly.

    I think it would be better that you should implement features that only work, the other better not.Than we know what we buy.I am a little dissapointed.The Linuix partitions with dualboot efi does not work also.The Linux partitions are not cloned.It's better that we see some message about it when there are Linux partitions, and should just stop cloning.

    I tryed once with boot CD, that didn't worked too.


    Thx

  • I also had trouble with an unbootable cloned disk. The issue seemed to be a failure to make the System partition active. I fixed it by booting from a WIN installation disk and using the "Repair" function. Still, AOMEI support insists that a cloned disk should be bootable, and that there is no need to initially clean the disk that receives the clone.

  • Does this disk contain 2 systems(Windows and Linux)?

  • No, the disk I tried to clone to just had an old WIN 7 system on it, and I tried to clone a WIN 10 installation to it. All was copied over perfectly well, but it was not bootable. Once I had fixed this by booting from a WIN10 installation disk and using "Repair" the cloned disk booted OK and the WIN 10 system on it was perfectly OK.

  • I have the same / similar problem.


    Sony Vaio Windows 10 - no other operating systems on the original HDD.


    Use System Clone to migrate the system to a new (smaller) SSD.  The process completes and the computer shuts down.  I swap the HDD for the cloned SDD and the computer cannot find operating system.


    Looking at the SSD on a different computer, I can see two drive letters.  


    I was hoping for a 'one click' clone / migration solution with the paid version of AOMEI Backupper.  Is this not possible?


    Thanks in advance for any help you can give me,

  • @joshwah1234 Are they both GPT disks?

Sign In or Register to comment.