Main Threads:Error 4140
  • I'm using your software for the very first time, to backup my drives to an external drive. But about 6 hours later, when the backup was 100% done, I received this error. I was told restarting my computer might solve the "problem". But there was nothing on my external drive!!!! I wasted 6 hours backing up... nothing? Please help, because I have no idea what that error means.

  • Hello emmaline,


    Welcome to our forum. About this problem we feel sorry, the program may failed to load drivers. After you complete installing AOMEI Backupper, you'd better restart your computer to make the settings make effect. If the problem still occurs, please try reinstalling this program.


    If you have any other questions please feel free to contact us back. 


    Best Regards,

    AOMEI Support Team

  • I have same error, but I do use external drive. I try install software, reboot system. And I try to backup a partition. But I get error code 4140, it needs restart my system. I try restart and try again but notthing change. I try open services, I found ambakdrv services do not start.

    So can you help me what system services need for aomei backupper?

    If I try with acronis true image, it works good.

    I have no idea!

  • Hello hason,


    We are so sorry for the problem you encountered. In your case, could you please try reinstalling AOMEI Backupper and then redo the operation. If this error still occurs, you may try exchang the service as follow: In menu select "Settings"--"VSS", then try use VSS or don't use VSS. 

    If you have any further questions please feel free to contact us back.


    Best Regards,

    AOMEI Support Team

Start a New Discussion

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!