Home AOMEI Products Support

Backupper Std - Disk restored with identical image is 14gb less. Is something wrong?

I'm trying and testing different backup/restore / clone programs.
A few weeks ago I downloaded Backupper Free/Standard. 
I can't do a Clone because when I try it says that it only works in Pro. So I tried an image backup and restore. 
My laptop with Windows 10 has a Samsung 980 1TB SSD and an identical drive is in an external USB enclosure. 
Today I backed up the internal C drive to an image. 
I selected Disk Backup to backup everything including the OS.
Then I ran Restore to restore the image to the external drive. 
I assumed the amount of space used would be the same if they are identical.
The restored external drive however is 14gb less used space than the internal drive. 
Is that normal or is something wrong? 
Does anyone/support know what is going on? 

Thanks for any help and insights. 


  • Are you using Microsoft Office Outlook desktop version? Backupper does not automatically backup your main Outlook file, because the VSS backup method it uses is not allowed to backup your main Outlook data file. Now, since about 2 versions ago, Backupper now allows for you to manually backup your your Outlook file in a new feature that they have. Of course, there are other ways of backing up your Outlook data file without Backupper.

    If the missing 14GB is not due to Outlook desktop version, then you could use Partition Assistant > Find Large Files feature, to check that all your large files are not missing. Perhaps your trash had the 14GB? You could use the powerful “Everything” program to find any files as well. Please be very careful when using the “Everything” search tool, because if you right click you could accidentally delete your files in it, or move them accidentally, so go slow.

    Everything - Search Tool


    Please use caution, you can find your files, but it also gives you the option of moving or deleting them.

  • AiArtisan re your reply:
    I am not using MS Outlook but that's good to know. 
    In terms of large files and trash, I believe I had used CCleaner before the backup to wipe out trash and unneeded files. 
    Are you saying that Backupper does not backup files over a certain size? 
    Thanks for the info about the Everything tool. 
    I'll check re large files. 
  • edited May 2023
    "Are you saying that Backupper does not backup files over a certain size?”
    No. Which sentence are you referring to?
  • @Cyberdave, It might be that pagefile.sys, swapfile.sys and hiberfile.sys aren't backed up. They are excluded.
    Generally, these files will be regenerated when you boot from the restored disk.
  • @admin Ok I looked at that and on the restored disk one of those files was there the same size and another one but it was smaller. So that doesn't completely account for it. 

    I wonder if it's the system restore point files? I checked and my system is using 16.5 gb of space for that. Maybe those are not backed up. 
  • @Cyberdave, "another one but it was smaller"---Which file? Could you take screenshots so that we check?
Sign In or Register to comment.