Backup Fails - Information Code:4098 Invalid parameter

Hello,


I'm attempting to do a system backup using Backupper Standard 2.1.0 and it fails almost immediately. (This is on a first-time backup).

Event window text:

Backup is initializing...

Information Code:4098

Invalid parameter.


Backup settings:

System Backup

From C: 931.29GB Capacity 215.01GB Used

To G:\AOMEI Backup\ (3TB external eSata drive, mostly empty)

Normal compression, no encryption, automatic splitting, intelligent sector backup, use VSS


System specs:

Win 7 Enterprise x64

i7, 16GB RAM


Steps tried so far:

Clean boot

Reinstalled AOMEI Backupper

Ran CHKDSK on both C and G

Defragmented both C and G


Any assistance would be greatly appreciated.

Comments

  • Viper426,

    I'd recommend trying a few things. 

    1.  Turn of VSS and use Aomei's built in shadow copy method.

    2.  Create a bootable media (USB drive or Optical disc) then run the backup that way. 


    Also, for further troubleshooting you can email [email protected] or post the log file on here in case an obvious issue can be found.

  • Turning off VSS didn't do anything - I'll test with bootable media over the weekend, but if that's the only remaining option I'm inclined to find another backup solution as I'd rather not have to take my system offline each time I run a backup (which I imagine would take quite some time on a 1TB drive).


    I'm afraid that the log doesn't show much that I haven't already posted, but here's the complete XML (the first two were run using VSS and the 3rd was run with VSS off):


    <?xml version="1.0" encoding="UTF-8"?>


    -<BRLog>



    -<Log VER="2.0" ID="{12e6dfba-c02f-4092-bb92-935de937c6ee}">


    <Time>1417652748</Time>


    <Task>System Backup(1)</Task>


    <Operation>Partition Full Backup</Operation>


    <ResultCode>4098</ResultCode>


    <Result>Failed</Result>


    <Detail>Invalid parameter.</Detail>


    </Log>



    -<Log VER="2.0" ID="{0d91d152-7b09-4acc-ac0f-19f97f060810}">


    <Time>1417653073</Time>


    <Task>System Backup(2)</Task>


    <Operation>Partition Full Backup</Operation>


    <ResultCode>4098</ResultCode>


    <Result>Failed</Result>


    <Detail>Invalid parameter.</Detail>


    </Log>



    -<Log VER="2.0" ID="{0a6ba39d-f637-4682-bb78-77d2d92b9b4d}">


    <Time>1418250997</Time>


    <Task>System Backup(3)</Task>


    <Operation>Partition Full Backup</Operation>


    <ResultCode>4098</ResultCode>


    <Result>Failed</Result>


    <Detail>Invalid parameter.</Detail>


    </Log>


    </BRLog>


  • Viper,

    I don't see anything in the log to indicate why this is happening.  I'd recommend emailing tech support.  [email protected]

Sign In or Register to comment.