Home AOMEI Products Support

Reinstalled Backupper Pro Trial only to complete uninstallation--the preboot environment remains

With Aomei Backupper Pro I performed a backup or two, resulting in a preboot environment in which I can choose to go to Aomei or to boot into Windows 10 Pro. This will not go away as I apparently selected incorrectly while uninstalling not to delete all of my information. So I reinstalled this Pro Trial version as one apparently must but now what? I can verify with msconfig that the dual boot situation remains. Please help.


  • What I tried was to make another system backup to another SSD. This has produced an additional preboot option, so there are two squares which appear saying go to Aomei whatever and one to select for continuing on to Windows 10. So when I just now reinstalled Windows 10 Pro, made necessary by the inability to boot after uninstalling Aomei Backupper, there persists now a convoluted preboot environment with two Aomei choices, both of which I would like removed along with Aomei Backupper which apparently cannot be removed from Windows 10 Pro.
  • During the Aomei Backupper uninstallation process there was no option to select to remove all of the information.
  • After consulting a computer repair person I trust, I am reinstalling Windows 10 Pro again, this time being careful to delete the extra partition saying System which apparently was harboring the evil Aomei leftover crap. Goodbye to you all. Maybe someone else can use this information.
  • edited February 2
    It is just a bcd entry. Easily removed from msconfig.

    There is no need to reinstall the operating system or delete any partitions.
  • edited February 2
    This can be resolved using the bcdedit command on an elevated (administrator level) command prompt.

    This command allows you to edit the boot sequence, etc.
  • For Win10 system, you can press Win+R, then run msconfig, then click Boot on the opened window. After that, you can select the boot option of AOMEI Backupper to delete.
  • @SIW2 and @admin you're right - msconfig is a much easier route to fix this issue.  I grew up using MS DOS, and it's hard to teach an old dog new tricks, LOL!
Sign In or Register to comment.