Home AOMEI Products Support

Can't create a bootable USB media

I am unable to create a bootable USB drive. In the past, this has always worked, but a few years ago, I had to downoad AOME PE builder. Now, neither AOMEI PE Builder nor Backupper works. When I boot the drive, I get a NTLDR not found error.

I am using version 7.1.2 for Backupper and 2.0 for PE builder. The system is a Windows 10 Home box 64-bit and is not secure boot.

I tried generated a Linux build, but that didn't work either. I really need a way to boot in the event I need to do an image recovery.


  • Haben Sie den USB-Stick mit Diskpart bootfähig gemacht? Ich hatte das gleiche Problem mit neuen USB-Sticks. 
  • edited February 2
    "NTLDR not found error"

    NTLDR is for XP. NT6 os ( vista and newer ) use bootmgr.

    from an administrator command prompt try running:

    bootsect /nt60 Z: mbr
    sel vol Z

    replace Z with the letter of your usb stick

  • Which brand is your motherboard? What year was it made? When you are creating the USB stick in Aomei, are you creating a 32-bit / Legacy BIOS stick, or a 64-bit / UEFI stick? What mode is your motherboard usually in, when it is booting to your main OS? Today, almost all OS use UEFI mode, if you are using UEFI mode, when you are starting the PC, and you are trying to boot to the Aomei USB stick, please use the appropriate Fn key to manually use the BIOS Boot Menu, and select USB Stick > UEFI Boot. If your motherboard was built from 2011-2020, it will allow you to use Legacy BIOS mode, UEFI-csm mode, or UEFI mode for your USB sticks, and drives.
Sign In or Register to comment.