Home AOMEI Products Support

recovery usb media not bootable

backupper std, I did add the 4GB PE thing. I do choose PE when creating to (usb or iso) iso is then written with Rufus. Both are not seen as bootable by my laptop : safe boot = off, boot BOTH, UEFI first.
what am I doing wrong? THANKS. I presently use Macrium but looking to change.

- Thinkpad P15s Gen1 20T4-002KUS, i7-10510U, UEFI/GPT, 16GB, Sammy 500GB M.2.
- Win 10 22H2. WuMgr. HP laserjets M254dw & P1606dn, Epson 2480 scanner.


  • @Krism23, Please try to directly create WinPE bootable USB via AOMEI Backupper.
    And, When you create the WinPE, please check if it checks "Download WinPE creating environment...". If yes, please try to download and install Windows ADK and Windows PE Addon. After that, please try to create WinPE with uncheck the option.
    As for downloading and installing Windows ADK and Windows PE Addon, please refer to here:
  • edited January 2023
    Thanks. I did use the MS link and added both the adk and PE(5GB) (had to delete the one that was on my system) for win10 2004 and up. Then I tried to create straight to USB
    NOTE in aomei tools /bootable disk type / windows pe.. I do NOT check "download win pe creating env from internet"

    Here I found that that port wasn't working so fixed that in BIOS and tested Macrium which booted fine but aomei did not boot. So created iso using above settings and burned with rufus and by golly that worked!!!!!!!!!!!!!!!!!! gpt and all! so bad port and bad PE! THANKS!

    But I was disappointed to find that it wouldn't do a file restore(from a full backup) - I thought it would. pic of comparison of std and pro.

Sign In or Register to comment.