Home AOMEI Products Support

Backupper pro clone 2Tb m.2 SSD with windows 10 to 4TB m.2 SSD generated a boot to fail

Hello Admin,
yesterday I have bought the Backupper pro (edition 7.0.0) for cloning a samsung 2TB with WIndows 10 pro OEM (of a dell laptop) onboard to a new XPG 4000GB m.2 disk that has been hooked on a USB M.2 drive adapter.
I have used System Clone with Make full use of disk space set and SSD alignment set.
1. I can see that Backupper had identified only 3 partitions of the 5 available on the old disk: an "Inage" partition and a "Dell Support" partition (the two last ones) have been omitted from the clone process.
2. when I switch the dirves in the M.2 bay the boot starts, I get the dell logo, and then circling starts for a short while, then they stop and the boot starts all over. After two times I get the bios setup menu after some testing.
3. I have tried to change the boot sequence adding new boot options - either from the USB m.2 adapter or a different EFI boot files tried efi/windows/boot/bootmgr, efi/windows/boot/bootlgmp (or maybe some slightly different name)  and efi/boot/boot64x (or a similar name). Got the same behavior, though it took for some of those boot files a it longer to crash the circling stars.
4. I have tried to use Microsoft's genuine new Win10 Install, and boot from it for "repairing" the new 4TB drive, but the boot from the installer fails (it does work when the old 2tb drive is installed.
Any Ideas how to solve this?   


  • It does seem that use of AOMEI to clone from one disc to another results too often in an un-bootable cloned disc.  I don't know why this is but I have now started using Macrium free software for this operation and, so far, it has always been successful (tempting fate!)
  • @Etc2002, Could you try to do the Disk Clone in sector-by-sector way? And, before clone, please check if the disk style of the target disk is same as the source. You need to keep them same (Both GPT or MBR).
  • If the System Clone method omitted your 2 recovery partitions, then please clone again using Disk Clone method. Normally you can use the quick clone method, however to reduce the chance of boot errors in the destination disk, you could use the much longer exact / sector-by-sector method, as the Admin suggested.
    If you decide to do Disk Clone & sector method, I recommend using Partition Assistant, because only it will copy the Partition Table MBR/GPT; Backupper does not copy that, even with sector method.
Sign In or Register to comment.