Home AOMEI Products Support

backupper pro does not delete old backups per scheme

I have it set for full backups of only certain folders and files that I back up daily Mon-Fri, and it is not using the scheme I set for deleting old backups. I have tried different schemes and nothing works, I have to manually delete older backups. Why is this happening?

Comments

  • @Jegg, "I have tried different schemes and nothing works"---Did you change the scheme on the same task? Could you take a screenshot of your backup scheme setting? And, please also send us the take2.2.xml file under C:\ProgramData\AomeiBR.
  • ok thanks, where do I send these?
  • @Jegg, please contact [email protected] to send the problem and related files.
  • Automatic Delete never works right for me. It either doesn't delete anything or it leaves behind 2 complete backup sets when it's set to keep only one. The program is not consistant in how it behaves.

    Aomei support has not been able to fix this for me. Obviously, the developer needs to work harder to correct this long-standing GLITCH. I am very disappointed...
Sign In or Register to comment.