Backupper Not Seeing External HD

I am trying to restore a backup image to a hard drive I have externally connected to my computer. The drive is recognized in My Computer and has a drive letter, but when I go to restore to this drive, Backupper does not see or recognize the drive. I only see my own C drive and recovery partition as option to restore the image to. This is also true for disk cloning. Help!



Comments

  • Helpdesk,


    I've seen that happen before when the partition table on a drive gets damaged.  Try running a disk check on the drive.

  • Okay, so I tried a different drive that was wiped, and the software still does not see the drive. I ran a disk check on the last drive and it did not come up with errors. The drives are basic. What gives?

  • imageI am trying to clone to the E drive which is a hard drive hooked up externally via usb

  • I really want my company to purchase this software for disk cloning but obviously we will not if it does not work in this manner.

  • Helpdesk,


    Is the image stored on the c: or e: drive?  Also, can you attach a screenshot of the restore screen where the drive selection is invalid and a copy of any log files that you see in the installation folder for Backupper.  Oh, and what version are you running?

  • I do not see where disc cloning stores an image? I am trying to clone the c drive to the e drive but it does not see the hard drive E. Running 2.0.3

  • I tried using backup and restore to clone but it would not boot once I put the hard drive into  a computer. It said no boot partition was found

  • I just figured it out. I hit the reload button and it now sees the external HD. Thanks!

  • Glad you have it working now!

Sign In or Register to comment.