Home AOMEI Products Support

System Backup with Basic MBR ?

Hello, I usually do System Backups of my Windows-Partition and I can restore it 99% of all time, but sometimes it doesn't work because I think the Basic MBR isn't included in the System Backup.

How can I incluse the Basic MBR in the System Backup?

Comments

  • @Curuba, System backup will automatically detect the system partitions to back up. Your system disk is MBR? Or GPT?
    Did you restore to the original disk? or a new disk on the same computer?
  • I always restore the System Backup to the original partition in the same computer and almost always it works fine.

    It happend only 3 times, that I can't restore the System Backup because of Errors in my Bootloader.

    The System Partition is in NTFS.

    I see in the AOMEI Backupper that my Disk is Basic MBR.














  • @Curuba, "It happend only 3 times, that I can't restore the System Backup because of Errors in my Bootloader."
    ---Did you mean that the restored system can't boot with  Bootloader error?
    If yes, we suggest that you delete the partitions on the target disk and then do the restore again.
  • "Did you mean that the restored system can't boot with  Bootloader error?"

    yes correct, yes i meant this

    "If yes, we suggest that you delete the partitions on the target disk and then do the restore again"

    ok, there's a primary partition (Windows) and a logical partition (Data). Next time when the restored image doesn't work, would it be enough to just delete/fomat the primary partition?

  • @Curuba, Sometimes, it will work after restore again. If it still can't boot, please take a photo of the boot error. And, pleas also boot into WinPE of AOMEI Backuppert and take a screenshot of disk list (click disk clone to check disk list) so that we check the restored disk.
  • edited July 10
    Thank you ! ok, next time when the boot erros happens, I will take 2 photos and will post the photos here
Sign In or Register to comment.