Home AOMEI Products Support

How to really stop Aomei Backupper Service FOREVER?

After Installation of newest Aomei Backupper on Windows 10 I found a running Aomei Backupper service.
I stopped it AND DISABLED this service (in "Start type" of services.msc).

However after restart the service is running again.

Why does aomei/Windows not pay attention to the "disabled" option value?

How can I really stop Aomei Backupper Service FOREVER?

Comments

  • It's not that it's not paying attention - it's determining that the service is needed and re-enabling it. Nothing to do with Windows but Aomei. Would imagine if you deleted the service it'd re-create it. If you've nothing scheduled - why do you need to disable it. 
  • @Pstein, please don't disable the service. Or else, AOMEI Backupper can't be used.
  • What's the service for?
  • @Antdude, Its main functions are: 1. Scheduling of scheduled tasks; 2. Start up the backup service 3. start event backup. If you disable the service, AOMEI Backupper can't run backup.
  • As far as I understand a disabled Backupper Service only prevents AUTOMATIC SCHEDULED Backups.
    But users can do MANUAL Backups on demand.
    Thats the only way I want to do it.
  • @Pstein, MANUAL Backups also need to use the service.
  • @ Pstein,

    I found if you disable the service, the next time you run Backupper it will reset service to Automatic.  If you never use Scheduled Backups, switch the service to Manual.  It will stay that way when launching Backupper and when you re-boot.
    I have only done this because I have a boot time bug at the moment, and the machine hangs for five minutes when loading.  This is if Aomei is set to Automatic in services.msc

Sign In or Register to comment.