Home AOMEI Products Support

AOMEI Backupper standard v6.9.1's bootable media issues.


I have a couple issues in my almost year old ASrock PC (UEFI) with its updated
64-bit W10 Pro retail:

1. After burning a brand new AOMEI Backupper standard v6.9.1's bootable media
creator's ISO file onto a DVDRW with W10's ISO burner and rebooting my PC, I
was unable to boot it up after it told me to press any key. I didn't have this
problem with v6.8.

2. AOMEI Backupper v6.9.1's bootable media creator's dialog is confusing when
I tried to burn a bootable AOMEI Backupper v6.9.1 media directly to my burner
DVD drives onto my used DVDRWs as shown in my uploaded
https://pasteboard.co/3HOAKqptYtF2.gif screen shot. What's ease? Did it mean
erase? If so, then how come I can't erase since both of its Yes and No answers
didn't let me erase it? It just quits.

My detailed PC's specifications: Intel Core i5-10400 Comet Lake 2.9GHz 6-Core
LGA 1200 CPU (includes Intel UHD 630 GPU), ASRock H510M-HDV/M.2 Intel LGA 1200
microATX motherboard, Crucial Ballistix Gaming 16GB (2 x 8 GB = 16 GB of RAM)
DDR4-3200 PC4-25600 CL16 Dual Channel Desktop Memory Kit BL2K8G32C16U4B, MSI
NVIDIA GeForce GTX 750 Ti (N750TI-2GD5/OC; 2 GB of VRAM; VGA to KVM and HDMI
to connect to a 21.5" Samsung SyncMaster T22B350ND HDTV), Corsair Carbide
Series 300R ATX mid-tower case, WD Black SN750 1 TB with Heatsink
(WDS100T3XHC) M.2 NVMe Interface PCIe 3.0 x4 Internal Solid State Drive (SSD)
with 3D TLC NAND 2280, WDC WD20EZRX-00D8PB0 SATA 2 TB HDD for
storage/backup/secondary, onboard Intel Ethernet I219-V, onboard RealTek HD
Audio, Sea Sonic S12II Bronze (520 watts) power supply unit (PSU), a Hauppauge
WinTV-HVR-2250 PCIe (dual tuners), 2 SATA DVDRW burner drives (LG HL-DT-ST
DVDRAM GH24NS50 & Sony NEC Optiarc DVD-RW AD-7220S), and Logitech Z-2300
speakers (2.1 setup and analog). Running 64-bit Windows 10 Pro. (21H2).

Thank you for reading and hopefully answering soon. :)


  • @Antdude,
    1. "I didn't have this problem with v6.8."---Did you use v6.8 to create WinPE on the same computer before? 
    And, please check if you check "Download WinPE creating environment from the internet" when you create the WinPE ISO.
    Could you upload the ISO file of v6.9.1 to a cloud, then share it to us?
    In addition, could you download and install v6.8 to test again? If it can work, please also share the v.6.8 ISO to us?
    2. Could you also directly create WinPE DVD successfully with v6.8? The problem might be a bug of our software.
    Maybe you can try to create WinPE USB to use.
  • OK, this is getting weird. I uninstalled v6.9.2, rebooted, reinstalled v6.8.0
    into a new
    directory, made a new ISO, and burned it onto a DVDRW. However, I got the same
    problem! Something
    must had changed since January 2022 in my PC? I'll have to use
    AOMEI PE Builder v2.0 again. :(

    Also, I don't get e-mail notifications of new answers in my own thread. :(
  • edited June 11
    Typo in the en.txt file

  • Also, using the nonbootable disc worked in a different but older machine
    (uses BIOS; no UEFI; 64-bit W7 HPE SP1). I wonder why it refuses to boot
    in my over year old PC with updated 64-bit W10 Pro.

  • @Antdude, Please try to create the WinPE with checking "Download WinPE creating environment...", and then boot again.
Sign In or Register to comment.