aomei won't start my backup after updating my drivers

Right now I am trying to do a backup of my "C" partition (20 gigs) to another partition that is 50 gigs.  After an hour the backup still hasn't started.  I have done 2 backups of my "C" partition in the last four days without problems.  The problem seems to be because I updated my drivers.  As long as I don't update my drivers I can keep backing up.  This happens with other backup software also like Macrium Reflect, Easeus etc.  I started with a new installation of XP SP3.  Installed all my software and apps made a couple of backups as I was going along.  No problems..UNTIL..I updated my drivers (Video, audio and chipset)..  Now I can't do a backup anymore.    This same thing happens on other computers I have worked on.  Any ideas as to what is causing this?  Thank you.

Comments

  • Trainmaster,


    Are you doing your backup within Windows or did you boot from a thumb drive/optical disk to create your backup?  If you're doing it within Windows, there are two options for backing up a "live" or in use disk.  One is to use VSS (volume shadow service), which is purpose built into Windows to make copies of in use disks. 
    Backupper also can use its own method built into the software.  After you updated your drivers on the system, it may have loaded a driver that's incompatible with VSS.  You can try the backup again, but before creating it go to the backup options and check the box to NOT use VSS.  This will force Aomei to use its own internal method.  That may still work.


    If that does not work, you can also create a bootable thumb drive or CD/DVD to create the backup.  That way the system won't be running and you won't be limited by any device drivers that are in use when you boot the computer from its hard drive.

  • Mr. Moderator,  I did as you suggested by not using VSS.  It worked except for one little thing.  I like to compress my backups as there isn't a lot of room left on my 50 gig partition that I backup to.  I chose high compression for the backup but it backed it up with no compression.  My "C" partition was 4 gigs and so was the backup.  I deleted a few things just to check the restoration and it worked perfectly.  I tried the backup again making sure high compression was ticked but it still did it with no compression.  I won't have room for a backup of Win 7 which I plan on installing in the future if I can't use high compression. I'd have to get into resizing partitions or use an external device.  Is no compression a consequence of not using VSS?  Really appreciate your help. Thanks a bunch.

  • Hi trainmaster,


    You said that your C: partition that you want to back up was 4GB? What operating system you run with such a small C: partition?  


    And about your problem, please post us the log files, you can find them under the installation folder of Backupper.

  • My C: partition was 20 gigs.  The space XP took was 4 gigs after
    doing the setup.  Eventually it goes a bit higher as more things are
    installed.   I tore down my computer last night so I can install a more
    modern motherboard (Biostar G31-M7 TE) so I can install at least 2 gigs
    of RAM to run Win 7.  I did this to see if it there was any difference
    in operating systems and drivers that wasn't allowing me to use
    compression with VSS in my backups.  But I did try backing up my wife's
    old DELL Demension 2400 last night and the exact same thing happened. Can't backup unless I use VSS like you suggested.  I also keep her drivers updated. 
    What I want to try is to do an install of Win 7 and try a backup right
    away with no driver updates.  If it works then I want to try updating
    the drivers one at a time and doing a backup after each one (not using VSS so I can use compression) to see what driver causes the problem. 

     

    I must be doing something wrong.  I copied and pasted the log here below but when entering the 4 letters to send post they don't work.  Tried over and over again.
  • My post just sent without the log so it must be me.  OK, I think I see what to do.  I have to send the log as an "attachment" not copy and paste it into my reply.  Sorry.  Let's try again.


    This is the log of my wifes DELL 2400 where I also had to use VSS but without compression.


    imagelog1.txt



  • edited November 2014

    I spent the day installing, deleting and reinstalling my OS.  After each install I would try updating just one driver.  It didn't make any difference as to which driver (video, audio, chipset, net etc.)I chose I could not do a backup after the update unless I chose not to use VSS.  But then I couldn't use high compression.  So it looks to be a driver issue for whatever reason. I'll just have to do a backup right after the installation of the OS with my software and apps installed then use a program like Double Driver to reinstall the updated drivers after that if I ever need to do another reinstall.  Burned a couple of Linux and Windows PE boot disks and they work very well. 

  • Trainmaster,


    I have not found anything in the log file you attached that to me indicates what the problem is, though I agree it seems driver related.  For this one, you may need to contact technical support directly.  If you use a windows PE disk, though, on a large thumb drive you could boot to it and save your image regardless of the drivers.  That or you could save your image to another drive in the computer or an external that's plugged in.  Either way, you could get an image that has the drivers already updated.  Note that you cannot do this with the Linux PE since it supports restores only.

Sign In or Register to comment.