Home AOMEI Products Support

I can't create bootable media AOMEI Backupper

I have installed AOMEI Backupper Technician v. 6.5.1.
My S.O. It is Windows 10 Pro v.21H1 64-bit.
Turns out I've tried many times and can't "Create a bootable media". If I do it directly to a USB, the program changes the letter of the USB and although the program indicates that it has been created correctly, in reality the only thing that has changed is the "H" of the USB to the letter "G". See attached video.
If I do the same processing, but this time I create an ISO, it does, but when I pass the ISO to the USB (I have tried several USBs) it seems that it has copied correctly, I restart Windows and before it boots I put the F11 key to start Aomei Backupper from startup to restore a backup, but Windows cannot find the bootable USB (see attached video) of Backupper. I uninstalled the program and reinstalled it, but the problem persists. I have tried the free version and the problem persists. I have tried with other programs like AOMEI Partition Assistant and it has created a bootable USB without any errors (it only creates the bootable USB from Partition Assistant, not from Backupper), Macrium Reflect created the USB without error, Acronis created without any error, etc. .
I have contacted Technical Support and they have told me to download MakedDisc from the cloud https://drive.google.com/file/d/1rlfq6OQ4f2SuRq9K2ATxKAI0G7cA61JA/view?usp=drivesdk and replace it in the directory. It doesn't work either.
Would you be kind enough to help me create an AOMEI Backupper bootable media, in case Windows 10 won't start one day, so that I can boot from the program and restore it to a previous state?


  • I was able to create a boot disk but downloading PE builder and building a boot usb. The boot usb should include a aomei backupper app https://www.ubackup.com/pe-builder.html.

  • Thank you very much for your help.
    All the best.
  • @Quesito, Could you create a WinPE ISO via AOMEI Backupper, and then upload it to a cloud, then share us? So that we can check the problem further.
  • Hi @Admin.
      He sent you the link of the ISO winpe created with AOMEI Backupper:
    I do not understand why when creating a bootable USB when booting Windows 10, it does not recognize it, on the other hand, for example when creating a bootable USB with AOMEI Partition Assistant 9.2.1, it does it perfectly and when booting Windows 10 it recognizes it perfectly like others programs.
  • @Quesito, Thank you so much. We have tested the ISO is bootable. The iso of AOMEI Backupper currently doesn't support being burned with UEFI way via the third-party tool. When you burn the iso, you need to select MBR mode. 
    We will optimzie the problem after.
  • Hi @Admin.
    I have done what you have indicated, I have converted a USB to MRB, then I have started AOMEI Backupper and "create a startup device. The program has changed the letter" G "to" H "of the USB again, but in this case although it has changed the has been created in the USB (H).
    I have restarted Windows 10 and in boot options now the created USB recognizes me, and I have finally been able to enter through the USB from Windows startup. I have tried to perform a recovery and it works perfectly. Thank you very, very much for your great work in helping me. Sorry for my bad English (I use a translator)
    You have solved the problem for me, while in Technical Support they indicated that they would try to solve it in the future.
    I attach a video of the steps I have followed.

    Thank you very very much.
Sign In or Register to comment.