Aomei Deploy Connection Issues

Attempting to mage a dozen HP EliteBook 840 G5 machines.  The system worked great on the older Lenovo laptops but I am struggling with getting this to work on the HP machines.  

Have configured the laptops to legacy mode and the laptops do run the restore software but the screen is not showing an IP address.

 'This computer has already been prepared for the connection from server.' and:
'Local IP: <blank> '
'Server IP: None'
'Connection Status: None'

I've tried creating an image with the HP network drivers.  I have disabled the firewall on the server. Both the server/laptop systems are connected to the same switch and are on the same subnet.  ON boot, the laptop does show an ip address when loading PE and the server does say that the same IP address has been recognized.  

Unfortunately, the laptop doesn't show up on the server side as being on line and I cannot push the image.  

What am I missing? 
Tagged:

Comments

  • @Jghielme, Please try to run AOMEI Image Deploy, then click “Create bootable WinPE manually” button to recreate the ISO to boot the client computers again. When you create the WinPE iso, please try to add drivers of the network card of the client computer manually via "Add Drivers".
  • Great tip - but I already tried that and no go.  I ran Image Deploy, manually created bootable WinPE, added the network drivers for the laptop and started the imaging process.   The server recognized the computer, pushed the WinPe Image and the laptop booted into WinPE and then Backupper.  Still no ip address on the laptop and the server side is not showing the laptop as an online device.  

    This is a new Elitebook laptop.  Is there something new in the security setup?


  • @Jghielme, Could you take photos of the laptop and server so that we check?
    And, the laptop and server using the same network card drivers? Or, how did you acquire the network drivers to add?
  • The laptop is an Elitebook 840 G5, I also tried it on an EliteBook 840G1.  The good news is that everything worked fine on the Lenovo W540 machines.  I am fairly convinced that the problem is specific to the EliteBook 840 machines. 

    I downloaded the network drivers from HP. There are Lan, WLAN, Bluetooth, and other network drivers.  I downloaded all of them and added the .inf files to the custom PXE image.  

    There is only one network and the laptop and server are plugged into the same switch.  I did try other network connections and it didn't make a difference. 

    I also reset the TPM module with hopes that it would make a difference.  no go.  
  • @Jghielme, Could you try to create WinPE bootable media via AOMEI Backupper, and then boot from the laptop to do restore?
  • That worked.  
  • @Jghielme, Did you also add the network drivers when you create the WinPE via AOMEI Backupper? And, did you also check "Download WinPE creating environment...."?
  • I did a manual restore on the laptop which worked.  

    I copied the Aomei image to a usb drive, connected it to the laptop and then booted the laptop on Backupper from a thumb drive.  From there, I restored the backup image from the usb drive.  I didn't use a custom image or one with the network drivers on it.  
  • @Jghielme. Thanks for your feedback. We will optimize our software further.

Sign In or Register to comment.